VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everybody !!

I just start today to make timing belts replacement.
Had one problem with marks on flywheel // injection pump.

I have found one mark on flywheel and one on the pump pulley but both doesn't match together.

when i put marks on pump case and pulley aligned, camshaft is aligned to insert Template at the end side.
when i aligned mark on flywheel, mark on pump pulley is not aligned and camshaft is 90° offbeat.

is it possible ?

Thanks a lot for your help...i'm really upset !!:confused::confused:

Cheers:)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yep...

it was running like this without any problem.!

Do i have to keep adjustments like this for belts replacement ?
in this case, better to align camshaft to insert Template, right ?

Thanks a lot.

Manu
 

·
Registered
Joined
·
127 Posts
I meant keep turning the crankshaft until the marks better line up, not that the engine still works :cool:

The Haynes manual for the T5 '03-'14 became available last year, perhaps you should pick up a copy.

Here is a (what I reckon is the correct) guide to replacing the belt on your ACV engine, it might give you some pointers as to whether your vehicle is correctly set at present, or whether you need to (save the cost of an engine rebuild and ask a qualified mechanic familiar with the vehicle* or) realign it yourself.

*I take your point there should be one on here somewhere I:
 

·
Registered
Joined
·
431 Posts
I'd ignore the marks if I were you. If you've got it running then get the computer plugged in. The marks are a ridiculously rough guide, mine were miles out before the van would start, then as I said, you use the computer
 
1 - 5 of 5 Posts
Top