VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,745 Posts
Discussion Starter · #1 ·
Had van a month and found the leisure battery is not charging from the main battery....their is a thick red cable from main battery to durite voltage sensing relay connected to input marked start battery,another cable goes to leisure battery + then a small thin black cable says to start battery ground!found the small black cable is connected to the leisure battery - ,the leisure battery is not connected to the main battery or a ground,so I think this is problem if I remove the thin black wire and touch it to vehicle ground the duritec clicks in.....so my question is does the leisure battery need connecting to vehicle bodywork and if so what size of black cable do I need.
 

·
Registered
Joined
·
3,350 Posts
yeah small black wire to chassis and leisure needs a trapper to ground too
use 16mm or the likes as a leisure battery ground to a good solid ground
 

·
Registered
Joined
·
2,745 Posts
Discussion Starter · #4 · (Edited)
Many thanks for quick reply so can I connect the small black wire to the leisure battery - then a 16mm cable from leisure battery to ground? Also I noticed none of the cables to the durite unit have fuses ie the feed in ,and the feed out their is no fuse on the cable connecting to main battery ,the durite unit is right next to the leisure battery,if I req inline fuses what size and where do I get them.the relay is 140a the leisure battery is 110a
 
1 - 4 of 4 Posts
Top