VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I had a new starter motor fitted to my 1.9 t4 last Thursday night, all went fine, drove her home all good, went to start her on Saturday morning the battery was totally flat, bear in mind the battery is 7 months old as is the altenator. Jump started her no problem. Any idea why the battery went flat over a short space of time ?? Nothing was left switched on in the van.
 

·
Registered
Joined
·
566 Posts
If the battery and alt are good then i would get under and make sure all cables arer connected to the starter and the alternator correctly as i beleive the main alternator cable goes between starter and alternator and battery and also check battery terminals, assuming thats all ok then there may be a draw on the battery from something else, not sure if a faulty starter could do this, ideally you want a meter to see what amps are being drawn when all switch off then go about disconnecting accesories untill the draw goes away.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
If the battery and alt are good then i would get under and make sure all cables arer connected to the starter and the alternator correctly as i beleive the main alternator cable goes between starter and alternator and battery and also check battery terminals, assuming thats all ok then there may be a draw on the battery from something else, not sure if a faulty starter could do this, ideally you want a meter to see what amps are being drawn when all switch off then go about disconnecting accesories untill the draw goes away.
Okay many thanks for the advice will check it asap
 

·
Registered
Joined
·
5 Posts
If the battery was totally flat then double check nothing got left on overnight. Have you got a voltmeter?
 

·
Registered
Joined
·
288 Posts
Keep an eye on your courtesy lights in the roof. A common problem is when the switches wear they can turn on when the doors are shut. I've had this happen in two of my own vans. especially the side loading doors. Problem is they never turn on whilst you're looking. :mad:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
If the battery and alt are good then i would get under and make sure all cables arer connected to the starter and the alternator correctly as i beleive the main alternator cable goes between starter and alternator and battery and also check battery terminals, assuming thats all ok then there may be a draw on the battery from something else, not sure if a faulty starter could do this, ideally you want a meter to see what amps are being drawn when all switch off then go about disconnecting accesories untill the draw goes away.
[/QUO
If the battery was totally flat then double check nothing got left on overnight. Have you got a voltmeter?
yes i will have a volt meter tomorrow, my mate is coming over to look at it
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Keep an eye on your courtesy lights in the roof. A common problem is when the switches wear they can turn on when the doors are shut. I've had this happen in two of my own vans. especially the side loading doors. Problem is they never turn on whilst you're looking. :mad:
will double check the roof lights but i have put them on a seperate switch that runs off the lesiure battery
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Many thanks to those who took the time to reply to my message for advice, i last used her on Sunday then left her parked up for 4 day's, put volt meter on battery last night all was good,took the plunge and started her and she fired up no problem at all, hopefully whatever the problem was it's sorted itself out. Thanks again to all who answered me
 
1 - 8 of 8 Posts
Top