VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

Wondered if anyone can help. I have a 54 plate T5 LWB converted panel van. My alarm is randomly going off, sometimes once every few weeks sometimes several times a day. Here are some key facts:

1. I have recently fixed the common central locking problem with the corroded joint under the drivers seat. I have double checked the repair to make sure it is sound.

2. The alarm has always done this (had the van for 14 months) but seems worse since the above repair (4 weeks ago, could be a coincidence).

3. I have always had a faulty drivers door connection i.e. the van does not know the door is opened but this has never been a problem before.

4. I have ran the Vag Com software and have the following codes (after clearing these they come back):

01134 - Alarm Horn (H12)
77-00 - Internal Supply Voltage
01134 - Alarm Horn (H12)
37-10 - Faulty - Intermittent
01134 - Alarm Horn (H12)
49-00 - No Communications

5. When I check the reason for the alarm I get Alarm Source 18 (can't find what this is anywhere on the net and VW said it could be a number of reasons including the drivers door, but I think if it was the door then it would have a specific code).

6. You can do output tests on the Alarm Horn which make it beep - this does not always work (suggesting a faulty alarm horn or connection).

7. I also get this code but I'm pretty sure that I don't have the G305 motion sensors which are meant to be in the back of the van.

1 Fault Found:
01838 - Transceiver Module 2 for Interior Monitoring (G305)
004 - No Signal/Communication - Intermittent

Anyone else had anything similar, could it be my old door fault or a faulty alarm horn or connection to it, should I have G305 sensors, so many questions!? :)

Any help would be appreciated.

Cheers, Chris.
 

·
Registered
Joined
·
6 Posts
Hi,

Wondered if anyone can help. I have a 54 plate T5 LWB converted panel van. My alarm is randomly going off, sometimes once every few weeks sometimes several times a day. Here are some key facts:

1. I have recently fixed the common central locking problem with the corroded joint under the drivers seat. I have double checked the repair to make sure it is sound.

2. The alarm has always done this (had the van for 14 months) but seems worse since the above repair (4 weeks ago, could be a coincidence).

3. I have always had a faulty drivers door connection i.e. the van does not know the door is opened but this has never been a problem before.

4. I have ran the Vag Com software and have the following codes (after clearing these they come back):

01134 - Alarm Horn (H12)
77-00 - Internal Supply Voltage
01134 - Alarm Horn (H12)
37-10 - Faulty - Intermittent
01134 - Alarm Horn (H12)
49-00 - No Communications

5. When I check the reason for the alarm I get Alarm Source 18 (can't find what this is anywhere on the net and VW said it could be a number of reasons including the drivers door, but I think if it was the door then it would have a specific code).

6. You can do output tests on the Alarm Horn which make it beep - this does not always work (suggesting a faulty alarm horn or connection).

7. I also get this code but I'm pretty sure that I don't have the G305 motion sensors which are meant to be in the back of the van.

1 Fault Found:
01838 - Transceiver Module 2 for Interior Monitoring (G305)
004 - No Signal/Communication - Intermittent

Anyone else had anything similar, could it be my old door fault or a faulty alarm horn or connection to it, should I have G305 sensors, so many questions!? :)

Any help would be appreciated.

Cheers, Chris.

Hi

I know this is a very old thread but by any chance did you find the solution to this?

I've got a 56 plate T5 with a similar problem. 01134 fault code and alarm source 18. Keeps going off randomly.

Cheers
 
1 - 2 of 2 Posts
Top