VW T4 Forum - VW T5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,377 Posts
Discussion Starter · #1 ·
1995 caravelle.
My van has a bosch veleo pl24wl connector plug on the alternator.
It's only ever had one blue wire from the loom going to the connector plug.
This has snapped off at the connector.
The connector takes two wires, when new and bought as a replacement it has a red and a black wire to it. Trouble is I don't know which side of the plug to reconnect to.
I think all the blue wire does is signal the dash battery light as this has stopped working altogether, the van runs fine and battery charges fine and has done for 300 miles.
To complicate things I poked the blue wire first in one side of the connector, turned ignition and started van, the light came on then went off as it should. Then I did the same thing with the other side of the connector, the light came on again with the ignition on and went off with the van running, so both sides did the same.
So if I got a new connector I don't know which wire I should connect the blue to, red or black as they both seem to be doing the same thing.
Any ideas? Cheers.
Carnivore Wood Finger Dog Collar
Carnivore Wood Finger Dog Collar
 

·
Registered
Joined
·
301 Posts
Personally I've got no idea but I just pulled this from the web, a Bosch valeo alternater plug PL24-WL...
It appears the red goes in the right hand side of your plug as the position you're holding it.

Picture of.....
Product Font Automotive exterior Bumper Auto part
 
1 - 3 of 3 Posts
Top