VW T4 Forum - VW T5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
Okay so I live in the darkest depths of rural France, away from big towns and cities. Garages here are sparse and very expensive!

I posted in another thread about my alternator issues:-

HELP! Urgent!! Alternator failure? Pump Leak?


My van is a 1998 T4 SWB 1.9tdi 1z conversion, originally a 1.9td ABL.

In October 2020 my alternator died (probably due to a diesel pump leak which I only discovered recently.)

I fitted a new alternator in October and this seems to have died also in the last few days. Seems to have got hot at some point as some of the plastic on the regulator cover looks slightly melted??

I have been trying to source another alternator (14 volt 90 amp) online but the one I bought before is out of stock.

My vans old alternator was part number 028 903 029M and had two seperate connection points (L DFM) and (W) and also the bolt on battery wire terminal. The one I sourced from Autodoc France also had two connection points (L DFM and W) and the bolt for the battery cable.

This one:-

https://www.auto-doc.fr/stark/14432353

My van has clocks from a Passat with a rev counter/MFA so I need the W connection.

Now I have started looking for yet another replacement and can only seem to find alternators with a single connection for the two skinny wires and the bolt for the battery cable?

I need to source in the EU as I don't want to pay huge import charges by buying from the UK.

Could I just change the connectors from two to one? On my van there are two connectors one with the red black wire going to the W terminal and another double connector with only a single blue wire going to the L terminal. If I could change the connectors then that would give me a wider choice of alternators. Some of them have the W terminal next to the L terminal.

Please can anyone advise? Btw the diesel pump fuel leak will be sorted as soon as I can get the van mobile again. Kind regards Paul
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #2 ·
Okay so on the advice of Upspex via email I bought a replacement regulator for my alternator. Connected it all up and then connected the final battery terminal. Instantly I heard a popping noise, jumped down to look under the van and there was smoke coming from the alternator. Quickly disonnected the battery. Seems a new regulator has not solved this. Any thoughts as to why this would happen? What could have happened to my alternator for it to heat up like that? I have checked cables and all connections are clean and correct? Part of the plastic on the alternator looks to have melted? This happened before I tired a new regulator? I don't understand? I have 11.03 volts going to the blue wire and the battery cable to the alternator is fine.

Can anyone help? My van has been off the road for three weeks now. Try living in deepest rural France and maintaining an old VW, I don't recommend it. French garages are mainly useless and very expensive!
 
1 - 2 of 2 Posts
Top