VW T4 Forum - VW T5 Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
5,934 Posts
Discussion Starter #1
2.5 ajt.when bought,ran like a canal barge,proper chuggy?
no history so cambelt/rollers/waterpump changed
egr cleaned/blanked.exhaust system removed,straight side exit fitted.
new 150 bosch injectors fitted.
now runs far better,so much that new clutch fitted.
remapped at chipwizards,timing maf etc checked before map.
wayne did state van had a strange power curve,like a petrol engine?
steady arc curve,rather than a steep climb like a diesel?
van pulls well at speed,but at idle,a bit lumpy?
can feel a vibration thru van at idle,and when revving up.
did a comparison test with stealtcampers 2.4 turbo"d van today.
his feels far smoother,as have other 2.5 acv vans ive been in?
where do i start?
vagcom?timing?
diesel pump specialist?
all filters etc new.
any suggestions from those in the know much appreciated.
 

·
Registered
Joined
·
5,934 Posts
Discussion Starter #3
cheers zmok.
van doesnt use any oil,or smoke particularly either?
 

·
Registered
Joined
·
317 Posts
Were the injectors new or used?
If they were used then they may need matching/balancing.

Any fault codes?

Check injection & cam timing.
 

·
Registered
Joined
·
2,210 Posts
Is it noisey? Can I compare it to mine? I'm convinced mine isn't right but it starts fine, doesn't smoke and is good on the Juice. I haven't had a remap.....yet. I:
 

·
Premium Member
Joined
·
2,102 Posts
cheers zmok.
van doesnt use any oil,or smoke particularly either?
Im guessing it was the same with the old injectors as the new ones.

If it sounds chuggy then you would think it has to be a misfire of sorts.

I would def start with compression check - you never know what the previous owners have been upto on the engine.

I remember looking at a car once that had been through a big puddle and one of the conrods was slightly bent :-(
 

·
Registered
Joined
·
5,934 Posts
Discussion Starter #7 (Edited)
the old stanadyne injectors were far worse,used to take 2 miles to reach 70 on mway!
thats the main reason i replaced with the new bosch ones.as soon as they were changed,the van pulled and sounded far better,and once mapped i thought would run far sweeter.it is quite a noisy engine,you can feel like a rhythmic vibration thru the van if you hold revs at 1200rpm?if revved up,when the revs drop down to the 850 mark,the engine judders and misses slightly before idle settles.
no fault codes were found on the pre remap check.van goes well enough,but somethings not quite right.?turbo boosts up to 1bar fine on boost gauge.if it was a petrol engine,id suspect a sparkplug faulty?the miss can also be heard from the exhaust?
hoping to get it on vagcom at a local garage,see if anything shows up?
when the belts etc were replaced im wondering if things were set and adjusted,or just fitted without checking if adjustment was needed?
cheers for all replies
 

·
Registered
Joined
·
5,259 Posts
your anti shudder valve is working ok ? if you have one ? sounds like a problem i had , dissabled the sudder valve and prob sorted !
 

·
Registered
Joined
·
5,934 Posts
Discussion Starter #9
yes,it has the anti shudder in the egr.all free and moving when ive had the egr off in pastT:
just been out to pick the lad up,its not sluggish,just not as smooth as it should be?
would cam lobes or the cam buckets have any of the symptoms if they were worn?
 

·
Registered
Joined
·
1,179 Posts
Persistant niggle on mine from when i bought it. Very much what you are describing

Then a week or so back the pump belt tensioner let go with all the delights that entails.

Replaced it, whilst realising in terms of fuel pump timing there are 360 degrees, chosing 359 of them will cause your AJT's electronic brain to have a full on sulk.

That said since the timing was set properly with all the relevant toys the van is transformed.

I did a run to Brittany last weekend the van was awesome both in terms of easy speed on the motorway and ability to dismiss load.

Rhys
 

·
Registered
Joined
·
5,934 Posts
Discussion Starter #12
many thanks for all yr input.will be trying to get van on vagcom this week.ill post up my findings n hopeful fixT:
 

·
Registered
Joined
·
389 Posts
Be interesting to hear whats up, I feel mine is very noisey and its had everything done, no codes etc...mines an ACV though....
 

·
Registered
Joined
·
5,934 Posts
Discussion Starter #16
so took van to garage tonight also had an oil leak to check,undertray off to do that first...........waterpump leaking:( along with sump gasket:(
only been on for 18months/16k changed with cambelt,didnt last long!:*
so,not had anything else looked at,obviously timing will now be re done when waterpump changed.
losing the love for this van:(
 

·
Registered
Joined
·
2,210 Posts
A Bon Jovi song springs to mind and I dont mean living on a prayer although we both are driving with weepy Pumps. T:
I'm in the same boat. Just want a dry day to pull it all apart and start again.

The song by the way was Keep the Faith. I:
 

·
Registered
Joined
·
5,934 Posts
Discussion Starter #18
song currently in my head when lookin at van
ugly kid joe
'i hate everything about you!'
 

·
Premium Member
Joined
·
216 Posts
song currently in my head when lookin at van
ugly kid joe
'i hate everything about you!'
__________________
remapped,resprayed,remortgaged!
LOL:LOL:LOL:LOL:
I'm with you on that one T4 brother!! My gearbox has given me sooooo much pain and grief I am starting to hate my van too....

Jay..:ILU:
 

·
Registered
Joined
·
1,144 Posts
.waterpump leaking:( along with sump gasket:(
only been on for 18months/16k changed with cambelt,didnt last long!:*
A lot of people on this forum keep saying to change the waterpump every time the cambelt is changed. My van has had two new belts & the water pump is original in 2001, mileage 122,000km. I know of another with 150,000km+ ['01] with the original pump.
The important thing is if you feel compelled to change the pump, make sure it is a quality one. I know how I would feel if I removed a perfectly good pump & replaced it with one that only lasted a short time. When I spoke to the service adviser at VW he said they don't change the pump if it's not leaking & it feels OK, so I did the same.
 
1 - 20 of 32 Posts
Top