VW T4 Forum - VW T5 Forum banner

1 - 17 of 17 Posts

·
Super Moderator
Joined
·
5,172 Posts
Discussion Starter #1
Anyone else getting a pop up saying selected for a prize. When you close it it instantly transfers you to another page. It’s only happening to me on here and really getting on my nerves as at times I can’t then do anything on the forums
 

·
Registered
Joined
·
699 Posts
Anyone else getting a pop up saying selected for a prize. When you close it it instantly transfers you to another page. It’s only happening to me on here and really getting on my nerves as at times I can’t then do anything on the forums
Yes, just had one Pothole. Right royal pain in the ar**
 

·
Super Moderator
Joined
·
5,172 Posts
Discussion Starter #5
And just like that and boom here we go again, clearly new that I was about to start whoring pics of the van



Sent from my iPad using Tapatalk
 

·
Super Moderator
Joined
·
5,172 Posts
Discussion Starter #7
I’m struggling to use the forum as a result and it’s constalty doing it. Seems ok on Tapatalk but I don’t like using that
 

·
Super Moderator
Joined
·
5,172 Posts
Discussion Starter #12
So it appears users of another forum that I use are getting the same. Interesting though, they posted and within a couple of days got a response to say it’s being sorted however I hear nothing from verticalscope
 

·
T4 2.5 TDi 2003 SWB
Joined
·
4,416 Posts
I have Ghostery, Adblock, Privacy Badger and AdGuard all installed on a desktop PC
The result is, every forum page takes an eternity to load ................ between 5 to 20 seconds! Definitely not cool :cool:

It's making navigating this forum a tad tedious now, sometimes I just give up waiting!

Currently I have 24 separate ads and trackers being blocked :eek:




Sorry, forgot to add - But at least I'm not getting any pop-ups!




TURK
 

·
Premium Member
Joined
·
111 Posts
I've not had any. I'm using Chrome as a browser with "flash" disabled but just checked and not using pop-up blocker..

Sounds bloody annoying though! What browser are you using?
 
1 - 17 of 17 Posts
Top