VW T4 Forum - VW T5 Forum banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
52 Posts
Discussion Starter · #1 ·
howdy
mines a late 2003 T4 van 2.5tdi with an AJT engine code
I've got a good working doubledin sized vw MFA satnav headunit that I was thinking of finding a way to install in the dash. I was hoping to also hookup a reversing cam while I'm at it.
I already know there's an issue with the RHD vans in that there is this steel reinforcement bar unfortunately running right across what should be the ideal fitting position and that you have to cut this out and insert either a homemade or otherwise gotten brace to bridge - BUT I once saw (but can't for the life of me find anymore) an article written by some bloke who discovered a way to avoid this situation by separating out the 2 components of the unit behind the display (they just linked by a short data cable- he got a long one which allowed him to separate them out getting around the reinforcement bar and instal in the original headunit location on dash)
Did I imagine all this in my sleep ?! :) or has anyone either done this themselves or have seen the same article I did way back when and kept it for reference?

thanks,
Martin
 

·
Registered
Joined
·
1,656 Posts
What year is the double din?, you might run in to difficulties as some of them are CANBUS units.

Have you plugged it in the van to see if it works first, that would be the first thing I would do before going any further T:.
Power it up and make sure all the functions work and it turns on and off correctly without losing it's memory.
 

·
Premium Member
Joined
·
52 Posts
Discussion Starter · #3 ·
mmm. dunno is there a way to tell from these pics?





is there a quick way to tell if my van is/isn't CANBUS? or do I need to go get one of the vagcom cable + software and check with my laptop? or can we tell off the VIN number somehow?

thanks again
M
 

·
Registered
Joined
·
1,656 Posts
mmm. dunno is there a way to tell from these pics?





is there a quick way to tell if my van is/isn't CANBUS? or do I need to go get one of the vagcom cable + software and check with my laptop? or can we tell off the VIN number somehow?

thanks again
M
Power it up with the ISO's for starters mate, you already have them in your van, see how far you get T:

Does it say K-Bus on the diagram?

Our vans are very basic canbus mate, only the ECU/Dashboard really, but it may have the signal in ignition wire to tell it to go on and off and other things.
 

·
Registered
Joined
·
1,656 Posts
ah! yes see it now I think...

Right cheers for that, it should be able to use K-Line and GALA as it will need a speed impulse signal for navigation to work, did you have a BETA or GAMMA?, if you did, did GALA work? It's speed dependent volume, faster you drive, louder you go :).

The easiest way to check if it's all going to work, is to put it in the van, get someone to hold it. don't plug a GPS antenna in it and see if the map moves when you drive. Then turn it off at the key and press the power button on the front to see if it powers up with the key still off. Next lock the van, unlock the van and then turn the key on and see if it's kept all your settings/memories.

It may come up with "SAFE" on the screen though as some get data from the vehicle to unlock it, you might need a code.
 

·
Registered
Joined
·
1,656 Posts
Just thought of something else, have you got the 26 pin plug, as it will need the GALA signal in that too, Pin 5 :)
 
1 - 11 of 11 Posts
Top