VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi all, I'm a new member and have I think I've got a problem with my auto. My T4 is a 2001 2.5tdi and she's only done 70k miles. I have noticed a vibration just after she changes into 4th - particularly noticeable if I am accelerating slowly. If feels like you've gone some small bumps in the road. Reading the various posts put up, it sounds like this 'shudder' problem. Unfortunately, I've had it for 4 years and not changed the auto trans fluid (the mechanics I spoke to said it doesn't get changed - including an Audi/VW specialist). Is this a terminal problem? i.e. new auto, or is there something cheaper I can do. I would also appreciate any recommendations on a reliable garage to carry out any work. I'm in Berkshire, but I'm prepared to to a bit of travelling it it's worth it.
:confused:
Thanks in advance 500MH
 

·
Registered
Joined
·
3,185 Posts
It would be worth changing the fluid mate. Many auto box problems can be cured by this and it's about £1500 cheaper than having the mechanic take it apart. Well worth a shot IMO.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
It would be worth changing the fluid mate. Many auto box problems can be cured by this and it's about £1500 cheaper than having the mechanic take it apart. Well worth a shot IMO.
Thanks for taking the time to reply. I'll investigate the fluid situation; hopefully that will sort out the shuddering. Now gotta find someone who can sort it. Cheers mate!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
Hi, not much progress. I'm getting a quote for an oil-change from a recommended garage in Maidenhead. I took it to Bristol Transmissions a couple of months ago, but they couldn't find anything wrong with it. However, the 'shudder' hasn't gone away, so I've got to get it sorted.

What's happening with yours? How old/many miles has your T4 done? It would be interesting to compare notes.

All the best 500:eek:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Spelectrical

Got my auto oil changed and it appears to have sorted out the 'shudder' thing. Haven't done a lot of miles since, but everything's been good so far.

All the best:gl
 

·
Its about time I showed up
Joined
·
11,653 Posts
Oil change, filter and/or lucas fix stuff will help but its likely to be the tourqe convertor, use the search button and there's quite allot of info on it, very common problem hence why mines being converted to manual at the end of the year T:

Good luck fella's:ILU:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Hi there Keiran, thanks for the message and advice. As said, auto's working OK now and (unfortunately), I'm selling - kids (18, 20 & 21) not interested in going out with mum and dad anymore.
Cheers mate:tu
 
1 - 8 of 8 Posts
Top