VW T4 Forum - VW T5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Firstly I know that there's lots of Q&A on this subject and I have tried to search them all. My dilemma is that I can't seem to get a belt that fits. My T5 is a 1.9 BRS engine but has the modified engine mount, so has the tensioner that mounts with 2 bolts instead of the version mounted with 3 bolts. I've looked up the part number through work (Audi dealership) 038.903.137.S which comes up as a 6DPK1215 Belt but its too tight to fit. So I bought a 6DPK1320 thinking the extra 10cm would fit but it's far too big. Anybody else had this drama and found a solution???
 

·
Registered
2004 T5 2.5 174
Joined
·
2,581 Posts
I can't answer specifically for that engine but whenever I have had things like that VW is usually quite good at listed any new other parts needed to work with the mod so it is more likely to be something else. Make sure it is fully wound back against the spring so that the locking pin fits in if it that type.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
It's all locked off and the belt won't even go over the pulleys, which is the problem I'm having and it is the belt "supposedly" for my van. That's the reason for putting the question out there, incase others have had similar problems and there work around.
 

·
Registered
Joined
·
338 Posts
are you 100% sure you are routing it the right way and on the right side of all the pulleys, tensioners, etc? Normally either -AC or +AC belts
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Yes belt routed correctly, just belt isn't quite long enough to go over all the pulleys with a bit of slack.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Problem now solved. Got a 6DPK1238 which is the perfect fit. Its the same belt fitted on Fiat Marea.
 
1 - 6 of 6 Posts
Top