VW T4 Forum - VW T5 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,369 Posts
Discussion Starter #1
Had a bit of bother with the van over the last couple of weeks - failed the MOT on the brake servo, reg plate lights and brake balance. Some stupid errors on my part and also some things which have been there since we got it (I think the previous MOT was, shall we say, questionable). Anyway, fixed now, and as we were fixing things, CraigParis, another forum member and one of the fellas behind Spires Auto Centre in Witney, ran diagnostics on it. thought we had a coolant sensor issue, turned out to be air flow meter.... Put a new one in - BLIMEY,:eek: it's like a new van. Not only have I got my van back on the road, I also have a big grin on my face!

cheers Craig, top fella - I recommend their work to anyone T:
 

·
Registered
Joined
·
1,539 Posts
I know that feeling....its enough to make a grown man dribbleA:

Pass me a tissue someone:eek:

Look forward to hearing details about it on the 5th.T:

David
 

·
Registered
Joined
·
3,369 Posts
Discussion Starter #5
Craig has been a top bloke - and I'm still grinning about the van!
 

·
Registered
Joined
·
3,369 Posts
Discussion Starter #8
im glad all has turned out well for you mate...
Cheers dude! Obviously something else will go wrong nowLOL:

Glad your back on the road, enjoy :)
Thanks, Ann - compared to what does happen with some people's vans on here, I've had no bother really but it's always worse when it's yours isn't it?! This is me making a fuss over nothing :D
 

·
Registered
Joined
·
3,305 Posts
Congrats mate. Lucky bloke.
 

·
Registered
Joined
·
3,369 Posts
Discussion Starter #10
Oh yes, I know, Gaz - give me a bit of time, I'll break something on it :D
 
1 - 10 of 10 Posts
Top