VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi all

I think my battery is completely kaputt but being non technically minded I thought I'd ask on here before replacing it.

I have a 51 plate T4 2.5 TDI. I tried starting it a day or so ago but absolutely nothing happened on turning the key - no lights, clicking or anything. I have had a flat battery with it before but nothing ever this bad! The clock and mileage display show nothing and the hazards won't go on. I've tried trickle charging the battery using a charger that I know is working but no success.

Is my battery completely dead? If it is, any advice on a suitable replacement?

Thanks in advance :)
 

·
Registered
Joined
·
6,007 Posts
If you have access to a multimeter, put it on DC & read what the battery is charged at.
I had a bad battery on my T4. It did the same as yours. I tried taking it off & charging it up.
This worked on the next turn of the key, but not the next one. I checked it's voltage & it was about 10.5v. I think 1 cell was knackered. Bought a new battery from halfrauds (about £80 if memory serves) & no problems now.
 

·
Registered
Joined
·
809 Posts
If it charges and starts the van put a multimeter accross the battery terninals there should be an increase in voltage from say 12-14 approx which means your alternator is charging the battery. If ther battery is still off the van charge it and if possible check the condition of each cell using a hydrometer. Newer batteries have small windows which depending on colour indicate condition of the battery ie green is good. T:
 

·
Registered
Joined
·
160 Posts
Sounds like it could be the battery, being a '51 plate it is probably ready for a change. Hope it's nothing more serious and that the tests mentioned are helpful.
 
1 - 6 of 6 Posts
Top