VW T4 Forum - VW T5 Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
832 Posts
Discussion Starter · #1 · (Edited)
big puff of white smoke then black - camshaft??

guys, just been out to start my van, 2.5 2003 tdi, upon startup it struggled and sounded like a bunch of blokes were inside the engine bay hitting it with an hammer, there was then a huge puff of white smoke and then black, looked liked the back end was on fire, there was no revs and just loud thump thump and hammering type noises....after a few seconds it did fire but now sounds like a piece of metal is rattling around in the engine somewhere.....didnt sound or look good, in fact my neighbour came out thinking there was a fire!!!!!! with all the smoke.

checked oil..all looks good, no creaminess in oil top etc etc, cant see anything obvious, it has been struggling to start over the last few days, just put it down to the change in weather.

Any suggestions as i darent drive it.....
 

·
Registered
Joined
·
170 Posts
have you done anything with it lately smoke colours are white is water blue is oil and black is fuel.
 

·
Premium Member
Joined
·
832 Posts
Discussion Starter · #4 ·
hi mate, nothing at all, drove it back about 50 miles on Friday and its been sat on the drive, even pressing the accelerator didn't do anything, wouldn't rev, i cant describe it, really really lumpy, the best i can desribe is a loud hammering sound and loads of smoke, it did eventually fire up, but you could then hear this rattling, sounds like a washer in a tin can type of effect, as though something is rattling around.

Its been running really well, never heard an engine start like that before......it was really bad:*
 

·
Registered
Joined
·
170 Posts
Im sure diesels throw black smoke when the turbo goes? which could be the reason it wont rev aswell and the noise but its hard to tell without hearing it. Keep checkin this post as theres some really clever lads on here that im sure have heard of this problem before.
 

·
Premium Member
Joined
·
832 Posts
Discussion Starter · #6 ·
matt, thanks mate, i shall keep an eye out...hopefully somebody with a huge amount of knowledge will pop along shortly....thanks for replying though, its really appreciatedT:
 

·
Registered
Joined
·
1,480 Posts
I'm thinking worn camshaft and followers. This can cause stuck valves, missfiring, bad starting, thumping, white smoke due to unburnt fuel, and black smoke when the unburnt fuel ignites.
 

·
Registered
Joined
·
1,480 Posts
Sorry, I've done it again, the last post really applies to a T5 2.5 engine, so maybe not the case!
Also it could be timing belt has slipped, if so it need checking asap before the engine gets destroyed.
 

·
Premium Member
Joined
·
832 Posts
Discussion Starter · #10 ·
thanks for the reply mate, appreciate it, hopefully someone is going to come and have a look and see what they think, havent started it again in fear of doing further damage......will stick an update on, you never know it may help someone else sometime in the future...
 
1 - 10 of 10 Posts
Top