VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11,100 Posts
Discussion Starter · #1 ·
T: cheers t4 tom,ive been having problems with my computer since last night and after 2 phone calls to aol which lasted 20-25 mins each call still having problems accessing websites/e mail etc
t4 tom remotely took over my computer and clicked a few buttons changed the incorrect settings that aol changed on my router today and were up and running,brilliant

its a bit weird watching your cursor moving about while you have no control over it - its just a good job this is my sons laptop and there is nothing on it that could be embarrasing :eek:


thanks very much tom,much appreciated T:
 

·
Registered
2007 T5 2.5TDi Kombi 130bhp in Shadow Blue
Joined
·
1,708 Posts
No worries mate, glad you're back up and running, I know how frustrating it is when things don't "just work"


For example, when lowering my van doesn't just work and i break my new socket set trying to undo that god damn shock bolt :* LOL:
 

·
Registered
Joined
·
11,100 Posts
Discussion Starter · #3 ·
T:
No worries mate, glad your back up and running, I know how frustrating it is when things don't "just work"


For example, when lowering my van doesn't just work and i break my new socket set trying to undo that god damn shock bolt :* LOL:
i must have been lucky,took me 45 mins to lower front remove and fit 2 rear shocks/springs,i did spray wd40 every couple of nights for the week before i done it and that helped
now if we could do that remotely i would gladly help you T:
 
1 - 4 of 4 Posts
Top