VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi all,

I am having my engine diagnosed this coming thursday but I am absolutely bricking it if it is the head gasket. Mainly because I am really low on funds.

Anyway here is the problem..... I have black smoke coming out my exhaust when I am revving the engine and pushing it.

A few friends have no idea as there is no oil in my anti-freeze at all and there is no white fluffy gunk on my oil filler cap or anything.

However when I take my oil cap off and have the engine running on idle, their seems to be a small amount of fumes coming out of the oil filler cap! If I rev the engine the fumes stop coming out the filler cap.

I have a 1998 VW T4 2.4ltr LWB.

Any ideas on what else it could be? Just so I could question the guys at Midland VW so I don't get ripped off.

And just to note my engine seems a little rattly at a certain rev point. It has always sounded a bit ratty since I bought it over a year ago, and I have had a few mechanics asking "does your engine normally sound like that", which I have replied yes. But it may not supposed to!

Any ideas from you awesome guys here would be great.

I am really hoping it is something simple as there is a massive swell coming down the South-West next weekend and I need a good surf!

Cheers guys

Chris
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
So it literally could be a number of things. I just hope it isn't the head gasket haha.
 

·
Registered
Joined
·
666 Posts
could be over fueled however some fumes from the oil filler is normal
 

·
Premium Member
Joined
·
700 Posts
As the others have said its fuel related. Oil smoke is a blueish colour. Black smoke is diesel not burning properly. I just fitted uprated injectors in mine without a remap and so its basically overfuelling - there's a lot of black smoke!
 

·
Transporter Tuning Specialist
Joined
·
1,818 Posts
Hi all,

I am having my engine diagnosed this coming thursday but I am absolutely bricking it if it is the head gasket. Mainly because I am really low on funds.

Anyway here is the problem..... I have black smoke coming out my exhaust when I am revving the engine and pushing it.

A few friends have no idea as there is no oil in my anti-freeze at all and there is no white fluffy gunk on my oil filler cap or anything.

However when I take my oil cap off and have the engine running on idle, their seems to be a small amount of fumes coming out of the oil filler cap! If I rev the engine the fumes stop coming out the filler cap.

I have a 1998 VW T4 2.4ltr LWB.

Any ideas on what else it could be? Just so I could question the guys at Midland VW so I don't get ripped off.

And just to note my engine seems a little rattly at a certain rev point. It has always sounded a bit ratty since I bought it over a year ago, and I have had a few mechanics asking "does your engine normally sound like that", which I have replied yes. But it may not supposed to!

Any ideas from you awesome guys here would be great.

I am really hoping it is something simple as there is a massive swell coming down the South-West next weekend and I need a good surf!

Cheers guys

Chris
Chris,

Don't worry to much as it could be something very simple that is causing this, things like pump timing or a split hose and these are cheap to fix repair.

If you are anywhere near us I'm happy to give is a full check over FREE of charge.

Regards
Martin
PendlePerformance
www.pendleperformance.com
 

·
Registered
Joined
·
23 Posts
Discussion Starter #9
Cheers for the reply dudes. Definately not bricking it as much now! I've got it booked in so hopefully they should sort it.
 

·
Registered
Joined
·
355 Posts
Doesn't sound too drastic to me. A little smoke does come from the filler cap and black smokes to be expected from the exhaust too. You've checked the usual signs for the head gasket so even if it has gone, Its not gone badly. Might be a good time to catch it before it does. They really aren't very hard on the T4. I've done a couple and they're not the nightmare people think. What is she ticking over at? If thats a little high it might suggest over fuelling, like solarboy said whip the filter off quick and see if it improves, then just turn the idle and full throttle screws down a touch and see what happens. Mine was smoking a little after upping the boost and fuelling. Another 10 minutes tinkering at the pump and its as clean as anything.
 
1 - 11 of 11 Posts
Top