VW T4 Forum - VW T5 Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
570 Posts
Discussion Starter · #1 ·
hi guys just bought a new lwb t4 1.9tdi conversion with the 1 z engine fitted. it has the red and blue clocks fitted my only issue is the oil light keeps coming on.my friend who i bought the van from told me a need to change the sensor. my question is what sensor do i fit?
 

·
Registered
Joined
·
1,422 Posts
which clocks are these? I ask more out of interest as im trying to fit blue clocks.

you got a part number?
 

·
Premium Member
Joined
·
570 Posts
Discussion Starter · #3 ·
Same as bora and golf tdi mate not sure on part number everything else works but I need to change oil sensor but not sure which one to use.
 

·
Registered
Joined
·
767 Posts
my 2000 /1.9Td took a blue one mate, but to be honest your better off getting the old one out as there are so many different colours of the bloody things youll never know till you look at it lol
 

·
Premium Member
Joined
·
570 Posts
Discussion Starter · #5 ·
my 2000 /1.9Td took a blue one mate, but to be honest your better off getting the old one out as there are so many different colours of the bloody things youll never know till you look at it lol
sorry dont understand??? i, wanting to find out what sensor i need to use that is compatible with the blue and red clocks (the same as the ones found in boras and golfs and the later t4's) they are already fitted and working but i have an oil sensor light that comes on so i need to replace the sensor with one that works with the clocks.:confused:
 

·
Registered
Joined
·
136 Posts
Is it the oil pressure or level light that's coming on?

If it is oil level, just change the dash coding so that it doesn't look for a sensor and all god T:
 

·
Premium Member
Joined
·
570 Posts
Discussion Starter · #9 ·
its the light up oil can it flashes red and beeps lol. how do you code it out? i have vagcom but not sure how to do it any help would be great
 
1 - 9 of 9 Posts
Top