VW T4 Forum - VW T5 Forum banner
1 - 9 of 9 Posts

·
previously known as passattdi
Joined
·
1,173 Posts
Discussion Starter · #1 ·
This morning my wife went in the shower, the boiler was making a rattling noise and the water/pressure had gone right down.

I topped it back up to 1.2 bar and we've got heating, just can't get any hot water. The pressure is somewhere up to around 2.2, the hot water comes and goes varying between hot, lukewarm and cold. The rattling noise is coming from underneath at the bottom around the heat exchanger area, it's not there all the time, just now and again. It's not a metallic rattling, more like banging of water pipes when air goes through it.

It's a Vailliant Turbo Max boiler and we do live in a hard water area. The water in the shower would cool down when you're in there but would came back hot again.

Help please!!

Cheers

Alex
 

·
Registered
Joined
·
1,428 Posts
The lack of hot water could be the diaphragm in the diverter valve and if your in a hard water area it could of split. Im not a plumber but thats what keeps going on our valiant, have a look and see if the little arm is pushing the microswitch to spark it up. That will be £120 pleaseI:
 

·
Registered
Joined
·
541 Posts
sounds like you got air in the system still...turn off boiler...top up ..no more than 2 bar,,,,then bleed rads..make sure all valves are open on either end..re top up boiler then switch back on ...try that fella
 

·
Registered
Joined
·
3,944 Posts
Heat exchangers clog up with limescale, especially if you havent got a limescale filter. You can remove them and check/clean them. I have had this problem before with intermittant hot water and that was the problem, quite common by all accounts?
 

·
previously known as passattdi
Joined
·
1,173 Posts
Discussion Starter · #8 ·
Changed the diverter valve this morning, because the heat exchanger was furred up with it heated up quickly and cut out.

Cleaned out and de-furred, all working and hot water a plenty.

Cheers for all the advice.

Alex
 

·
Registered
Joined
·
1,428 Posts
The lack of hot water could be the diaphragm in the diverter valve and if your in a hard water area it could of split. Im not a plumber but thats what keeps going on our valiant, have a look and see if the little arm is pushing the microswitch to spark it up. That will be £120 pleaseI:
I will take a cheque but would like cash,I:
 
1 - 9 of 9 Posts
Top