VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi,

I'm just sat at a service station. I opened my bonnet to give someone a jump start, and now I can't close the bonnet. The latch won't catch. I've tried working the release lever to see if that's stuck...

Has anyone got a magic trick? I only got this van yesterday so I'm new to VW's...
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3 (Edited)
Hey Kelster,

Thanks for the reply. I had a good look around for anything catching but I don't think thats it. The bonnet closes flush, it just seems that the latch isn't catching. You can't push it any further down or it would be hitting the lights/grille.

I drove 5 hours home at a reduced speed without incident so I can have a better look at it now. I will report back if I fix it.

edit; I should probably delete this post and re-post in another sub forum as this one is probably just for hello's...
 

·
Registered
Joined
·
9,461 Posts
Give it a squirt of something and work the lever and catch (with a screwdriver) to make sure it does actually latch manually.
Might just be as simple as needs freeing off .
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
I had a go with a screwdriver earlier and
Give it a squirt of something and work the lever and catch (with a screwdriver) to make sure it does actually latch manually.
Might just be as simple as needs freeing off .

I went at it earlier with the shaft of a screwdriver to simulate the loop coming down in to it, and it seemed to work fine, but then no joy with the bonnet. Everything looks ok... nothing looks old or frayed.

I'll keep trying.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
The casings crack up near the bulkhead, water gets in and rusts the cable.
Thing is, it looks like a new cable, and it seems to work fine back and forth. I won't rule it out though...

Have the rubber stops been wound up too far ?

I don't think so. I've just been out and had another look. Rubber stops don't seem adjustable but they also don't seem to be impeding it in any way. You can't push the bonnet down any further as it will foul the grille and headlights. I took the grille off to see if that was in the way but it's the same. Seems to bottom-out before it will latch.

The bonnet is slightly out of alignment from one side to the other, whether that has anything to do with it.

I bought it from a good bunch and it's due back to fix the heater so I will ask them about it if I haven't found the solution. Thanks for your efforts.




 

·
Special Rapporteur
Joined
·
9,155 Posts
Agreed - the wonky bonnet may well be the cause.

Is it possible that someone has leant on the bonnet during the jump start? It's not impossible to adjust the bonnet and not quite tightened the hinge bolts enough. If that's happened at some point in the past, if someone leans on the bonnet (or drops it from too high) it can end up out of alignment.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #11
I don't think it's been lent on since I've had it but thats only a few days. I'll check with the previous to see if they've had an issue with it.
 
1 - 11 of 11 Posts
Top