VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everybody,
first of all this is my first post so I might brake a few rules, hope I won't though :)
glad to find many people passionate about their VAN ; while I am new in the business and with a weird scope of carrying my motorbike rather than a family I am sure this is a good place to be and seek help or just socialize one way or the other

My current questions:
1.( on a T5 Multivan 2003 2.5 tdi )Should the ABS lights/led on the main display blink when ABS is working actively on an emergency brake?
2.does anybody have an idea what could be that my brakes are not working as expected or similar to the ones from my fabia ? (see below the story )


My current issue:
brake is holding after a little bit to much of the pedal "journey "/stroke .Not to much to worry but it does not real brake the way it did before AND if I push it to the end and brutally like an emergency braking I can see rubber traces like the ABS does not work ;though/also I can feel that characteristic ABS feedback only at the end of the stroke and quite shy. Trying an emergency brake where only my left or right side of the car is on sand/dirt at the side of the road would rather make my car go lef or right quite scarring like my abs won't work or would just a bit or to late .
note1:
I can not see any ABS blinking on the display like I see on my skoda fabia when I do the exact same braking tests.
Also when doing the same with FABIA there is strong abs feedback, the cars holds straight and braking starts in the first 1/3 of the stroke.I know skoda is 1000+ while T5 is 2500kg but I suspect something fishy
note 2:
VW service told me the brake is ok after taking out the fluid with 66% efficiency and about 15% better brake on left but I feel they missed something even if I described them the issue I encounter



and below how I ended up to have this issue

Now to my issue - brakes or quite good till I went to a service and not sure what they did as I did not request to touch my brakes but this behavior appeared:
1.first few km my brake was offering me a shaking like that one when the brake disks are oval
2.this disappeared and made room for longer braking distances while the pedal was soft and was starting to hold after half of it's normal "journey".
3.after a while the 1/5 waas 2/3 so I went to a service and asked for a check
- they changed fluid and I ended without brake at all!!!
-they changed the master cylinder and still no brake!!
-they took the air out from the brake lines and brake was little bit better but still soft very soft pedal and braking after 2/3 of the pedal stroke
-I took it to a vw service and still not satisfied! :(


Thank you ,
Emilian
 

·
Registered
T5 LWB 2.5 Tdi 2009 Full Camper Conversion
Joined
·
69 Posts
Need new disks, calipers, pads all round then a proper de-airing!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Need new disks, calipers, pads all round then a proper de-airing!
Thank you for your answer,but how about question 1,should abs blink when actively engaged during break,like it’s happening on fabia?
I mean I would have changed what you mentioned,but since I have been in a VW official service I would have expected to tell me at least about brake disks and pads.
Now,I will try again to change what you mentioned but should an old disk or pad stop ABS from engaging,could it be a hidden error so ABS led is off but still the pump not to work?
Seeing already two services and no solution that forces me to see a third one...
 

·
Registered
T5 LWB 2.5 Tdi 2009 Full Camper Conversion
Joined
·
69 Posts
Thank you for your answer,but how about question 1,should abs blink when actively engaged during break,like it’s happening on fabia?
I mean I would have changed what you mentioned,but since I have been in a VW official service I would have expected to tell me at least about brake disks and pads.
Now,I will try again to change what you mentioned but should an old disk or pad stop ABS from engaging,could it be a hidden error so ABS led is off but still the pump not to work?
Seeing already two services and no solution that forces me to see a third one...
Blinking abs light not good! Start easy: 1) air in system, 2) wheel speed sensors, 3) abs pump
I think you mentioned long pedal travel- 1) servo vacuum, 2) servo leak, 3) master cylinder

Always question dealership competency!
 
1 - 4 of 4 Posts
Top