VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
778 Posts
Discussion Starter #1
hi there

i just fitted an l200 intercooler as per the muti page thread found on here,

top job,

however i some how broken a thin plastic pipe (kinda murky clear in colour) in the process,

the pipe runs up to the bulk head and then goes down below the coolant header tank and goes into a black hose

i imagine it is a signal hose for something

any help would be great,

and a quick fix or if someone can put some importance to this pipe that would eb apreciated

thanks all
 

·
Premium Member
Joined
·
4,626 Posts
that sounds like a vac pipe that goes either to the heater recirculation flap thingy or to the ecu. It used to be transparent or at least opaque white fella....
 

·
Premium Member
Joined
·
778 Posts
Discussion Starter #3
that sounds like a vac pipe that goes either to the heater recirculation flap thingy or to the ecu. It used to be transparent or at least opaque white fella....

cheer buddy

Vac pipe thats the word i was looking for

welldoen for getting that from my discription lol

ok i spose the best thing is to simlpy replace it

or maybe rubber hose it and seal it

i have no warning lights on and no loss of power or anything like that
 

·
Premium Member
Joined
·
4,626 Posts
try pressing the air recirculation button on your heater control panel and lished for the flap to open/close T:
 

·
Premium Member
Joined
·
778 Posts
Discussion Starter #5
try pressing the air recirculation button on your heater control panel and lished for the flap to open/close T:
i will do that first thing in the morning buddy

do you know by any chance the size of the black air hoses that goe all arounf the top part of the engine?

near the coolant header tank as mine are all fraid etc and i would like to replace them with some coloured ones or new black ones at least

cheers
 
1 - 6 of 6 Posts
Top