VW T4 Forum - VW T5 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi
I have T5 panel van 2009 1.9.
When I change gear - usually from second to third, I sometimes hear a noise which is like a buzz noise - the noise sounds like game Show contestants buzzer! The clutch and gear change is smooth but the noise is driving me round the bend because you dont hear it for a day, you think its gone and the it cones back and its infuriating!
Please help, many thanks
 

·
Registered
Joined
·
1,068 Posts
Sounds like the N75 (Moo Valve) needs replacing. Cost about £40 ish from VW. Easy to fit, it's in the engine bay up at the bulkhead. 3 small pipes to swap across to the new one and it's only held in by two bolts.
 

·
Registered
Joined
·
270 Posts
Hi
I have T5 panel van 2009 1.9.
When I change gear - usually from second to third, I sometimes hear a noise which is like a buzz noise - the noise sounds like game Show contestants buzzer! The clutch and gear change is smooth but the noise is driving me round the bend because you dont hear it for a day, you think its gone and the it cones back and its infuriating!
Please help, many thanks
I am getting the very same with my 2008 1.9 T5 and posted up on here about it too a month or so back. Its pretty random for me, worse some days than others. Your responses are consistent with mine in that the N75 (moo) valve appears to be the root cause. From what I've gleaned its something that gets worse over time, but I don't believe driving it with the noise problem does any physical damage to any of the moving parts. I've not got round to replacing mine yet but it does sound straight forward enough from what folk say. If you do get yours done let me know how you get on (I will do the same).
 

·
Registered
Joined
·
83 Posts
Mine turned out to be a gearbox bearing. The gear hange was fine but the noise was still there after I changed the Moo valve. Our VW van centre guy diagnosed it before we go out of the car park. Expensive, I'm afraid.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Hi thanks for your quick responses.
I bought the van from a dealer 12 days ago, ive told him about the noise and he said for me to bring it in so he can have a see/ hear for himself - the trouble is though, Sods Law says that the van will make no sound when he gives it a 10 minute spin and then he'll give it back saying : "it seems fine to me, i didnt hear a thing" - I hate being cynical but i cant help it.
Do you think it would be a good idea to offer the suggestions that you gave me and tell him to specifically check the N75 (moo) valve and also the gear box? - also - is he obliged to ??
many thanks
 

·
Registered
Joined
·
32 Posts
I had the same noise on my 2008 1.9 seemed to be when I was changing from 1st to 2nd and from 2nd to 3rd, happened on and off for about a week or so then went away for a bit, might of happened a couple of times since but haven't noticed it happening in a good few weeks now, it's definitely not the moo valve on mine that makes a slightly different humming noise I had thought of a bearing of some sort that was making the noise.
 

·
Registered
Joined
·
304 Posts
Mine went in yesterday to have the Valve replaced under warrenty. T32 Sportline 12 plate. i said to the sales man have you replaced it. He said its not doing it now. Drove off, stopped at a shop for a bit, started then drove off again and accelerated. It went straight into limp mode!. Turned the engine off and started again. All good until i hit 40mph and accelerate. Show room shut 3 mins before so no one was answering the phones. Ive had a look under the bonnet and can not see any sign off a new part being fitted or new vac hoses as suggested before on another thread of mine.
Having looked through the other threads with pics i dont think they relate to the Bi turbo engines and cant really see where i should be looking. Its pretty crammed with vac hoses up top and plenty of plugs to pull off
Any help would be great
 
1 - 9 of 9 Posts
Top