VW T4 Forum - VW T5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi, I have a T5 2.5 130bhp, 2008 Transporter van that has done 140,000 miles.

I have a 3 months part and labour warranty, that may be not worth anything, and I have had the van just 8 weeks.

I was losing coolant, I took it back and they have bye-passed the turbo cooler, ( Ithink it is this), this is at the back of the engine on the top, pulling 2 pipes out and just connecting a pipe in between, it looks like a bodge job to me and I am sure it is not how VW intended the engine to work.

I have 2 problems, one fixing the van the the other trying to get the place I bought it from to pay for the work. The place I bought it from said they have no mechanical knowledge of the vehicles and it looks like their mechanic doesn't either, hence I do not want them to do the work. I have found a good local garage who will do the work.

The main problem is what could it be, just a leak on the turbo cooler?

I did not notice any other signs except the coolant going down, not visible leaks etc.

Your thoughts and advice would be much appreciated on either problem.

Cheers John Mod:eek:
 

·
Registered
Joined
·
126 Posts
There are thousands of threads on all VW forums about this, and it is usually the water pump which can leak into the sump on this engine when the seals are worn which is very likely at 140,000km or miles. You should check if your oil level rises or if there is white sludge under the oil cap. I had my water pump replaced at 105000 km just to be safe.

Brian
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Just an up date, I took my van into two recommended garages, and both were unsure of the problem, but said they would be able to fix it.

I decided to take no chances and took it to The Van Centre Manchester, they diagnosed the problem and fixed it, it was the water pump, and they changed the oil as this was contaminated, just done a 200 mile trip and its sweet.

Van centre bill was just over £500.00 but they have done a report on the Bodge job by the Stockport dealer who I bought the van off with a 3 month 3,000 mile warranty. I am taking them to the small claims court to get the money back.

I have done everything correctly, gave them the opportunity and time to sort the van out, so this should not be a problem.

So I should have both my problems sorted in a few weeks.

The van run great now, love it.

Oh just bye the bye, I got some rear seats from JAP advertise on Ebay, 2 sets of seats on runners that fold flat both ways to make a bed of bench. £150.00!! worth checking them out £1600.00 for the VW set. There is a difference granted but for £150.00 I'm happy.

Cheers.A:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top