VW T4 Forum - VW T5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi all,
My bus is discharging her battery overnight and sometimes in a couple of hours. I reckon it's something to do with the split charge, but as I'm useless at things like that can someone recommend someone in the north Devon area that could have a look
Many thanks in advance and happy new year
Mark
 

·
Premium Member
Joined
·
30,977 Posts
Upspex is always up and down the country, maybe worth PM'ing him :*

Are you ever near Taunton, I've got a multimeter so could take a look for nowt if ya like T: which split charge system have you got :*
 

·
Premium Member
Joined
·
1,054 Posts
Motatec in roundswell, bit of a grump but seems to know what he's doing:D


MOTATEC Vehicle Electrics
Unit 4 Gratton Court Roundswell Ind Est Barnstaple Devon EX31 3NL
Tel 01271 323235 Fax 01271 323234 Email [email protected]
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Upspex is always up and down the country, maybe worth PM'ing him :*

Are you ever near Taunton, I've got a multimeter so could take a look for nowt if ya like T: which split charge system have you got :*
Thanks guys. It's a Ryder tf1170 3 super smart combi 30 amps if that makes sense?
Mark
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Hi, haven't gotten round to getting to garage yet but..,., was able to start her using battery jump pack, now cant but can bump her... Just. And before after running her for a while she would start normally. But now even after driving her for ages - nothing when I try and start her again. Have also noticed that the brake pedal needs to be pushed much further, there not working properly. Is this connected to the battery problems or an unlucky coincidence
Mark
 
1 - 5 of 5 Posts
Top