VW T4 Forum - VW T5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Hi all, the other month I changed the cupeling on My 2007 T5 2.5 auto alternator.
So front end off then all back together. I drove off and all seemed fine, little did I know the drivers side intercooler pipe was hissing, I went back one and fitted it back in as the pipe had come out of the intercooler.
o started off to go on a trip up the motorway, I heard hissing and though fcuk it I’m not stoping. On the motorway the passenger ide then come out and the engine sounded awful, I pulled into the services and both pipes was off.
I pit them back and wedged something behind them to get me home. The speedo on the clocks stopped working, the trip Milage went to dashed lines and a capital T was present and a erratic fuel gauge.
The van has always had a fault since I’ve owned it with the egr

:/ Switch - over valve for egr cooler (N345) open shirt to ground P1495

this I believe is because the egr has been removed in place with a fancy dark side egr delete kit but I don’t think it’s been removed off the system.
Thinks I have done so far but no change.
Swapped all the vacuum pipes, swapped the 2 vacuum solenoids, and the dpf pipe that goes from the cat to one of the vacuum pipes was snapped in half so changed for a new one also.
any help please is appreciated.
the van sounds really ruff but I can drive it still. The computer I use is a snap on solus. I would add pictures but don’t know how on here. I don’t see any option. Thank you
Speedometer Car Vehicle Odometer Trip computer

Gadget Font Gas Electronic device Automotive exterior
 
1 - 3 of 3 Posts
Top