VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi I just bought a 2006 Caravelle and non of the parking sensors work,
Iv got the usual long beep when reverse is selected then nothing. I had it plugged
In and it came up with fault code 01549 parking aid sensors short to ground. So I googled
It and it says could be a sensors, so Iv bought 4 and replaced all the rear sensors hoping to just get the rears
Working and it's the same. Could it be the control module. Please help
Thanks James
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Any ideas what els it could be? Iv tried to see if any of the sensors
Are clicking but Iv got nothing from any of them. I tried a volt meter on 1 sensors wire
And got nothing.
 

·
Special Rapporteur
Joined
·
8,750 Posts
I doubt it will be a bad earth, if the problem really is "short to ground". A bad earth almost always looks - to the control module - like an open circuit. I would be looking for damage to the cabling somewhere. If you are removing all of the sensors anyway, it would be worth checking to see if any of them measure with a multimeter as low resistance to ground. That might give you a better clue about where the short is (i.e. whether in the front or rear loom sections).
 

·
Registered
Joined
·
3,877 Posts
Usually this is a damaged supply wire earthing to bodywork somewhere. If it was specific sensors that failed vcds would tell you which.

Youll have to test and/or trace the wiring for inspection.

Start with the easy stuff thats accessible and then its bumpers off tbh
 

·
Registered
Joined
·
3,877 Posts
Forgot to say its common on many vw, one common supply wire and a return from each sensor.

Same layout front and back, a fault in either circuit will disable the system.

One long beep is usually a fault warning, followed by non function of sensors and a flashing button on some models.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
How do I test the wires? I do have the button on the dash also where is the module. The rear bumper is off. I can't find a live from any of the sensors. Where do I start.
Thanks James
 

·
Registered
Joined
·
2 Posts
One long beep is usually a fault warning, followed by non function of sensors and a flashing button on some models.
[/QUOTE]
My caravelle is doing exactly this - is there an easy fix?
 
1 - 11 of 11 Posts
Top