VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
382 Posts
Discussion Starter · #1 ·
Afternoon All!

Bit of a trouble with the central locking lately.
It's factory stuff on a 95 GL spec velle.
You can unlock it fine with the key on all locks, but when you try n open the passenger door with the handle, the pin seems to drop a fraction & the door only half opens, then catches on the lock...
It also triggers when you go over bad bumps in the road, or slam the passenger door...

I wondered if there's a spring or something that pushes the pin up, that may have failed or come unhooked, so it's not holding properly in the unlocked position...

Any thoughts on what to look for for when I get in there and start rooting around?

Cheeers!
Stink
 

·
Registered
Joined
·
652 Posts
Sam, Mine does random things too... I'm sure someone told me that some of the connections may just have shaken loose and needed tightening?
 

·
Registered
Joined
·
382 Posts
Discussion Starter · #4 ·
Cheers guys - will give it a spin!
Just in process of fitting a new leccy mirror on drivers side.
Pulled back the rubber sleeve between door & pillar... wiring that side is a bit messy -
all cracked & taped...


Now to figure out how the door panel comes off!!
 

·
Registered
Joined
·
382 Posts
Discussion Starter · #5 ·
Woo hoo!
Turns out there is a little flat spring that puts tension into the door pin... and it was broken!:D

It's sandwiched in a 2mm gap between a couple of the plates that make up the mech. It was still in place, but slack and broken. With some vigorous wiggling, the bits popped out.

Managed to cut down a spring that was lying around at work I:, gently levered the plates apart and squeezed it into place. Feels great now, with a really positive action.

Didn't have time to re-fit everything today, so will have to crack on tomorrow & hopefully it'll all work!

New mech would have been £45, so really pleased! H:
 
1 - 5 of 5 Posts
Top