VW T4 Forum - VW T5 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter #1
This morning my alarm activated, when disarming I noticed the central locking was not operating all doors, 2008 T5. Open the drivers door with the key and tried the switch to open the other doors and this also does not trigger the doors to open. I have checked all the fuses inside below the ashtray they are OK. Where is the central locking fused? Any other suggestions as to what I can try. Prior to this the van has been parked up for 16 hours.

Thanks
 

·
Registered
Joined
·
331 Posts
Discussion Starter #2
...have also noticed the box under the drivers seat makes a clicking sound when the key fob is pressed. Googled the part number on it and come back with "Comfort Convenient Control Unit" and states this is for the central locking. Perhaps this is what's causing the problem.... unless... anyone else has got any other suggestions.
 

·
Premium Member
Joined
·
243 Posts
Hi There
Hows your weather been?.Not T5 but had the similar problem with my T4 that had been lying for a few days during this cold weather.Turned out it was a frozen solenoid for the drivers door which (when using the key fob)was causing the doors to unlock then imediately lock again,got in eventuly through the passengers side.
Ended up striping the door panel and using a heatgun unfroze the solenoid then gave everything a good spray of silicon grease,No more probs so far.
Hopefully its a simple fix.
hope it helps Smudger
 

·
Registered
Joined
·
331 Posts
Discussion Starter #4
We have been through a cold spell but today as been around +5 so don't think its that, thanks for the tip all the same.

Cheers
 

·
Registered
Joined
·
441 Posts
hey,gonna step in here with a similar problem... when i lock my van its all o.k but when opening it all doors work except the rear passenger slider.Sometimes it will open after 4/5 clicks of the fob but other times not. If my hubby uses his keys to lock the van and then open the rear never opens? Had it in to main dealers to ckeck settings on it and they reset it but that made it worse....greased the connectors...didnt help much. Anybody here got any ideas,maybe that comfort control unit like the first post here.....its very annoying.:*
 

·
Somebody stop me!
Joined
·
11,966 Posts
Same thing on my T5 fixed by resoldering some damp and corroded wires under the drivers seat. Stupid design the floor sloping backwards from where your feet are draining into the cloth wrap corroding the wires and connections, Its a well known problem.

Remove about 12inch of tape from the red/black wire harness going away from the connector block thats where the soldered joint is. I would bet good money on this being the cause of your problems T:T:T:
 

·
Registered
Joined
·
1 Posts
HI there

I have the same problem as all locks are deadlocked and i had to climb in through the back door with a key.
I have all power to the entire van but nothing to the doors
Have stripped seats out and checked all wires ( been repaired already by the looks of things )
I have checked and double checked all fuses and now am into stripping the doors
Not sure what im looking for to be honest but the key / lock is my next port of call

Can anyone help me with my T28 1.9td problems or the previous post as i dont want to call an auto electrician for mega bucks

thanks

MACCA
 
1 - 10 of 10 Posts
Top