VW T4 Forum - VW T5 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
463 Posts
Discussion Starter #1
Hi all,
Got my new van with a couple of niggles, one being the drivers door pin dropping and locking every time I shut the door. So popped the door card off to see the central locking disconnected? So hooked it back on to find when I shut the door it would lock its self inc all other doors? Opens with the key just fine but then locks again, and also locks if I try to open the door?
And also the locks won't work with the button, get a red light flash on the fob?
Driving me mad as nearly locked out with engine running!
Cheers kris
 

·
Registered
Joined
·
463 Posts
Discussion Starter #3
Mate, your a star!!!!! Just done my lock, and sure enough it was the spring! At first it looked fine but once removed had a crack held together by grease! So chuffed its done and saved me £'s :)
 

·
Registered
Joined
·
463 Posts
Discussion Starter #5
Just found out I've made a school boy error, been out in the van, and can't open the door from the inside.. Doh! Still does look better painted! ;)
 

·
Registered
Joined
·
2 Posts
Hi
Can someone help ???? ive got a T4 2.5 2003 1200x and ive got central locking problems...the doors want open with the original key fob but will open on second try using the alarm fob, but even then not all the doors open or close so ive got to check all the time....Do i need to change the Central locking sender and where is it because my local VW dealer (sinclairs) want tell me :-/

Many thanks

Stuart
 

·
Registered
Joined
·
2 Posts
Hi
Can someone help ???? ive got a T4 2.5 2003 1200x and ive got central locking problems...the doors want open with the original key fob but will open on second try using the alarm fob, but even then not all the doors open or close so ive got to check all the time....Do i need to change the Central locking sender and where is it because my local VW dealer (sinclairs) want tell me :-/

Many thanks

Stuart
 

·
Registered
Joined
·
1 Posts
newbie with 2008 t4.
cent lock probs - operation initially became intermittent on fobs so read central electrics with vcds 11.11 and got int/no signal for central conv control module. I read somewhere the drivers seat needs removing and the wires checking. Did that, removed central control module under seat all wires looked good so put everything together and checked locking. Still didn't lock , vcds couldn't access central convenience but on central electrics brought up fault:
01330 central control module for central convenience (J393) 004 no signal/communication. the wires were plugged in to ccm for cv. The ccm part no is 7HO 959 433B that I have been harassing the wires to. Should I be looking at the wire further away from the seat under the mat?
anybody know?
thanks
 
1 - 11 of 11 Posts
Top