VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I spent the whole day today repairing and replacing damaged wiring in the loom that goes across the front of the engine, I was shocked at. how badly the cables were damaged and the more I looked the more I found , some were frayed with only a couple of strands remaining. Then I stripped more cable protector off further down underneath and guess what more chafed insulation and copper wire showing, this has to be a common fault and has made my mind up to sell the ticking time mob that is my 2002 T4 2.5 AJT
 

·
Registered
Joined
·
6,163 Posts
I spent the whole day today repairing and replacing damaged wiring in the loom that goes across the front of the engine, I was shocked at. how badly the cables were damaged and the more I looked the more I found , some were frayed with only a couple of strands remaining. Then I stripped more cable protector off further down underneath and guess what more chafed insulation and copper wire showing, this has to be a common fault and has made my mind up to sell the ticking time mob that is my 2002 T4 2.5 AJT

It may be a common fault in your mind but I have managed to avoid it for 25 years!

If you want to be a T4 owner you have to be made of sterner stuff than that Rasp:
 

·
Registered
Joined
·
1,695 Posts
As above, if you want to own an older vehicle then you have to be prepared to maintain it... If not then buy a new one! I fixed a few chafed wires on mine last year in the same area, fortunately before I had any trouble from them!
 

·
Registered
Joined
·
947 Posts
Interesting.I do like a good read of other peoples woes as it highlights the areas to check.On this one I can not see any wiring going across my engine bay.Now I can only assume that as mine is left hand drive the wiring goes straight from the fuse box to the ECU where a UK model has the fuse box on the opposite side to the battery and ecu and has to cross the engine :*
 

·
Full of Cr*p....
Joined
·
9,144 Posts
Good point g60edition T:

Never thought of that.....I know I have "a" loom that goes from side to side (up near the wiper mechanism), but maybe not with so many wires as RHD models have!
 
1 - 7 of 7 Posts
Top