VW T4 Forum - VW T5 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter · #1 ·
My brake pedal has started clicking around 1 in 10 times when I use my brakes. The brakes still work, my brake lights still come on and I get no errors on my dash. It sounds like its coming from the pedal itself, and it's a high pitched click rather than a thud. Sounds like a really really loud relay. I can hear it over my stereo!

It's only started in the last few days. Things I've done recently include fitting a interior lock/unlock switch (from uspex), fitted a leisure battery and switching relay, rewired my stereo to run from the leisure battery as the constant live, and I've fitted an extra wire to the switched live from my battery with switch connected to my leisure battery, and I put a diode to stop the current from the switch on my leisure going "back down" the standard switched live that comes on with ignition to power the stereo. I've done nothing to the brakes or any of the other electrical components of the van.

So when I get time to have a look at it any ideas on what to look out for - I assume it's the brake pedal relay switch, but I wouldn't know how to tell. Those parts are cheap I hear though so it could be worth replacing anyway. Other than that anything else I should look out for?? Is it worth digging out my Vagcom cable?? T5 1.9 '04
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top