VW T4 Forum - VW T5 Forum banner
1 - 6 of 6 Posts

Registered
Joined
16 Posts
Discussion Starter · #1 ·
HELP

so on my 5.1 the AC blows ice cold on the the drivers side but only coldish on the passengers side
So I鈥檓 lovely and cool but the missus isn鈥檛
You see my problem 馃ぃ馃ぃ馃ぃ
The back also blows ice cold
the climate side works ie I can have one side cold and the other warm and visa versa

any help would be greatly appreciated
 

Registered
2004 T5 2.5 174
Joined
2,903 Posts
Climate control A/C uses a series of servo motors to control the flap system unlike the old manual versions which uses simple cables so it's much more complicated. On the plus side, VCDS can see the position of each motor and come up with a fault code for any one that is faulty. So really apart from checking all fuses you need to start with a VCDS check. It does sound like a motor or flap stuck though.
 

Registered
Joined
16 Posts
Discussion Starter · #3 ·
Thanks for your help
I feared it wasn鈥檛 gonna be single fix lol

i have plugged it in to a vag com but it came up with no faults
Sounds like I need to get an expert on the case
 

Registered
2004 T5 2.5 174
Joined
2,903 Posts
It may be that your scanner isn't allowing you to look where you need. The heater control comes under AUTO HVAC. Alternatively, it may be a fault that can't be seen by VCDS. You have to start dismantling and disconnect the relevant flap to see that it will provide cooling to that side when operated manually.
 
1 - 6 of 6 Posts
Top