VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi Guys,

Have a problem with my T5 Caravelle with 3-zone Climatronic. Select windscreen demist something changes behind the dash which sounds at though the fan is blowing against a closed flap; no air comes out of any vent. All other modes work find.

Would like a better idea of who this system works and what to look for before pulling the dash apart. Does anybody know if the flaps are vacuum or motor driven and if there are any diagrams on the Web anywhere.

Any help appreciated.

Thanks, Ian.
 

·
Registered
Joined
·
36 Posts
Hi. My 2006 Caravelle has recently started doing the same thing as you have described. I wonder would vagcom show up any faults relating to it. I might try find someone around who has it. I wouldn't attempt to try and fix it myself. The car would be in shreds after I went at it. I'm useless at that kind of thing.
 

·
Registered
Joined
·
3 Posts
Hi Guys,

My 2006 caravelle is doing the same thing, no demister air coming out but plenty of trapped air within the dash.

I have a fault readout from the garage saying:
#710 defroster flap positioning mator (v107) 000 - intermittent and also #1592 air quality sensor (G238) - 014 defective

Don't know if these 2 faulats a related ?

Anyone have any ideas on how to enter the dashboard and find and fix the faults ?

Thanks, Frank
 

·
Registered
Joined
·
938 Posts
Hi Guys,

My 2006 caravelle is doing the same thing, no demister air coming out but plenty of trapped air within the dash.

I have a fault readout from the garage saying:
#710 defroster flap positioning mator (v107) 000 - intermittent and also #1592 air quality sensor (G238) - 014 defective

Don't know if these 2 faulats a related ?

Anyone have any ideas on how to enter the dashboard and find and fix the faults ?

Thanks, Frank
Just found this old thread, and thought would resurrect it. I keep getting intermittent climate control issues. When I plug my VAGCOM in I get the above faults plus a 'refridgerant low' one.

As soon as I clear the faults the system kicks in and starts to blow chilled air again. I wonder whether the low refridgerant kicks in some kind of sensor (ie. G238) that knocks the system out?

Got her booked in next week for a check of the refridgerant level/quality. Van is 2005 and don't know if has ever been changed.
 

·
Registered
Joined
·
12 Posts
Hi,

Old thread but still current problems... VW T5 Velle 2006

So I have located the V107 one the side of the aircon\blower unit from the drivers side.
I have removed the lower actuator (after setting into 'SF').
I have removed the two torx srews from the bottom of the upper retaining plate.
BUT I cannot slide out the upper retaining plate as it sits on top of the clutch pedal bracket... argh...
Any advice?

I'll photo story the refit for others to benefit from.

How do I post photos? of this and for my writeup as I could not find one myself.

thank you.
 

·
Registered
Joined
·
1 Posts
Old thread, but have got the same issue on 2006 model Caravelle, no air to windscreen. Fault logged for 1592 Sensor for Air Quality. Have previously replaced flap motor as was faulty, but still having same problem, any ideas?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top