VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all

I'm wondering if there is anybody who can help me with my little issue I currently have with my first ever T5. Well I hope it's a little issue which can be easily resolved.

Recently my clutch pedal has been sticking to the floor with and immediate biting point as soon as you release any pressure. It only seems to happen when I intially start it up after I haven't driven my van for a few days. It seems like the pedal is getting stuck, because if I put my foot under the pedal I can flick it back to it's normal position and it will be fine then with no slipping and the biting point returns to it's normal position. It wil again not happen until the van has been not been used for a little while.

Can anyone help with what is going on??

Thanks
 

·
Registered
Joined
·
254 Posts
VivarosI: suffer with this problem and it is the slave cylinder..on those it is inside the gearbox. The 5 speed vw is external so easy fix. Might be worth having a look at. Worth trying to bleed first
 

·
Registered
Joined
·
1,974 Posts
Just be careful when tightening the bleed screw on the slave cylinder though. I'm sure the slave cylinder is plastic & would be very easy to strip the thread.
 

·
Registered
Joined
·
64 Posts
Had exact same issue. Garage found a leak on hydraulic line (can't remember exactly but a pipe costing 60 quid odd) and now all sorted. Will try to dig invoice out to get exact part but sounds identical. Not a big job by all accounts
 
1 - 6 of 6 Posts
Top