VW T4 Forum - VW T5 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
733 Posts
Discussion Starter · #1 ·
I have a Smev9222 with a hot/cold mixer tap, the hot is not connected just the cold when you turn the tap off the water runs back through the un-connected hot side instead of back down the pipe into the water container, how do we stop this happening!!!??? :*
 

·
Registered
Joined
·
733 Posts
Discussion Starter · #5 ·
put a T piece in the cold pipe and connect it to the hot as well?
Hmmm that could possibly work ? Still dont understand why its happening though as its one piece of pipe from the water container to the tap :*
 

·
Registered
Joined
·
3,944 Posts
Hmmm that could possibly work ? Still dont understand why its happening though as its one piece of pipe from the water container to the tap :*
Is it a mixer tap? The hot and cold will mix together hence it can run from one to the other, solution is as mentioned to use a y connector and connect both inlets to the tank supply.
 

·
Registered
Joined
·
733 Posts
Discussion Starter · #7 ·
@J-25 yes it's a mixer tap I'll give that connector a go, thanks for the help peeps T:
 

·
Registered
Joined
·
235 Posts
Hi mate.
I put in a Y connector and fed cold water to the hot and cold feed to the tap and it works perfectly. T:
 

·
Registered
Joined
·
733 Posts
Discussion Starter · #15 ·
I had thought of replacing it with a 'cold tap' but it seems a bit of a waste buying a mixer tap then having to buy a cold only because the mixer back fills ??
 
1 - 15 of 15 Posts
Top