VW T4 Forum - VW T5 Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
11,100 Posts
Discussion Starter #1
hi guys,i am u/s with computers,last night my laptop was going slow and eventually frove up while opening a website,had to shut it down and re start it,when i re started it it just kept coming up internet explorer cannot display this webpage ???
had to phone aol helpline today and the guy was pretty good,we changed router settings etc and hey ho back on line,but i can only log on to t4forum and ebay thats it,it cannot display any other web page that i try to log on to ??

any ideas as i say i am computer useless but my young son is on holiday in america and i want too keep in touch with him,cheers A:
 

·
Registered
Joined
·
979 Posts

·
Registered
Joined
·
295 Posts
It may be a firewall issue if its got some kind of Webblocking feature. If this is the case you'll need to log into the Router and change the setting. If you let me know what router it is I could try and find out how to do this for you.

This is a bit of a random suggestion but it may be worth clicking the back button and then clicking the forward button. I sometimes have a similar problem with my Laptop but after doing this it starts working again.

I would also try another browser like Firefox to eliminate this as a cause.

Good luck!
 

·
Registered
Joined
·
11,100 Posts
Discussion Starter #6

·
Registered
Joined
·
979 Posts
Can you get google or AOL search?
 

·
Registered
Joined
·
11,100 Posts
Discussion Starter #8
It may be a firewall issue if its got some kind of Webblocking feature. If this is the case you'll need to log into the Router and change the setting. If you let me know what router it is I could try and find out how to do this for you.

This is a bit of a random suggestion but it may be worth clicking the back button and then clicking the forward button. I sometimes have a similar problem with my Laptop but after doing this it starts working again.

I would also try another browser like Firefox to eliminate this as a cause.

Good luck!
i can get on google T: but when i type in firefox it comes up with the results then click any and it cant display the page :*
i can only get google,aol homepage,t4forum,ebay thats it
 

·
Registered
Joined
·
979 Posts
Try in IE, Tools> internet options>security> then set to medium, could be that:confused:
 

·
Registered
Joined
·
295 Posts
Have you tried using the AOL browser?
 

·
Registered
Joined
·
11,100 Posts
Discussion Starter #11

·
Registered
Joined
·
979 Posts
Next thing I would try is a system virus scan, AOL comes with one I think? Norton?
 

·
Registered
Joined
·
295 Posts
Sorry fella,

Internet Explorer is the Browser that you get with Windows but normally with AOL you get a web browser base on IE. It will be under something like Start > All Programs > AOL. It maybe worth a go just to see if it works.

On Merry Monks idea it maybe worth setting security level to Low just to if it works if it doesn't put it back to medium.
 

·
Registered
Joined
·
11,100 Posts
Discussion Starter #15

·
Registered
Joined
·
1,677 Posts
if you want drop us a PM and I'll remote support you T:

Might as well get some use out of this £500's worth of remote software I havn't used and expires in Sept :* LOL:
 

·
Registered
Joined
·
1,257 Posts
Are you running wireless? I was, I'm now hard wired to my router - no more AOL issues...

Using Firefox, as quick as you like, but Windows Explorer 7 / 8 is more user friendly...
 

·
Registered
Joined
·
1,034 Posts
If you can get to some sites but not others there could be some strange DNS (domain name resolution) issue (its just the system that converts the name of the address you are going to, to the actual address)

If you cannot get to http://www.lavasoft.com then try http://72.32.149.14

If that shows you the main page for lavasoft (an anti spyware vendor/supplier), then you may have some sort of issue with the lookup. You can set a reliable host for DNS like opendns quite easily.

Goto START - SETTINGS - CONTROL PANEL - NETWORK CONNECTIONS

Choose the network connection you access the internet through (if you use a router it will be a LAN connection)

Click Properties - Double click on Internet Protocol (TCP/IP)
Make a note of what it says in DNS Settings (you may have to turn it back!)

Select the radio button "Use the following DNS address" and enter the following addresses

208.67.222.222

Alternate DNS server address

208.67.220.220
(These are the opendns DNS addresses)

click OK, close the other windows turn off your web browser then open it again.

If it works then great, if not turn it back to what it was, and let us know :)

Often opendns is quicker and it is less prone to issues as some ISP's cache dns which can be very slow or get confussed sometimes (although it usually clears after a little while).

John R
 
1 - 20 of 24 Posts
Top