VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Any one had a coolant leak
In a very difficult place to see, rear of block near core plug,only leaks,sprays actually when hot I have put up with this problem for about 5 years now. Tried araldite two types. Rad weld and other products. Slowed things down .actually did 660 miles once until red light showed coolant loss. Trouble is cannot actually see point of leak,mirrors and torch needed and when you think you can see it mirror gets steamed up very frustrating! Any one had core plug leak at that area or could head gasket leak coolant there???
Any thoughts much appreciated:(
 

·
Registered
Joined
·
64 Posts
I have a similar problem with my recently acquired 1991 T4 Doka.
I have a one hour commute that ends with quite the climb to get to my house; after parking I can smell the coolant but for the life of me, can't see a leak anywhere.
The vehicle runs fine with no signs of overheating but once every few days the coolant light will start flashing indicating coolant level is low. So far I've just been topping it off as necessary and carrying on. - Boyd :*
 

·
Registered
Joined
·
11,711 Posts
I have a similar problem with my recently acquired 1991 T4 Doka.
I have a one hour commute that ends with quite the climb to get to my house; after parking I can smell the coolant but for the life of me, can't see a leak anywhere.
The vehicle runs fine with no signs of overheating but once every few days the coolant light will start flashing indicating coolant level is low. So far I've just been topping it off as necessary and carrying on. - Boyd :*
Yours I would say have a look at the hoses at the back of the block going to and from the oil cooler.

I had a persistent coolant smell and could not see anything. Then the longer of the two hoses went. A 92 year van.
 

·
Registered
Joined
·
1 Posts
HELP HELP HELP!!! My 1994 T4 2.4D is consuming 1/2 gall water per 10 mins driving with no evidence of a leak i.e.. no obvious trickles, no water on dip stick. When idling loses 1/4 pint per 10 mins. Where is it going?? What the **** is going on! Overheats within 15 mins driving at 30 average. When stopped after a run there's much audible bubbling & pressure under expansion vessel cap. Presume head gasket gone (renewed 2006 + head skimmed). What thinks the world out there???? All outlandish ideas welcome......& some likely facts!
 

·
Registered
Joined
·
11,711 Posts
Water can only go into 2 areas. The ground. Of out of the exhaust.

Unless it the head gasket has gone into both oil and water chambers where it can get pumped into the oil.

As you say you can't see a leak I would say it is hoping out of your exhaust.

But I would get someone who knows have a look.
 
1 - 6 of 6 Posts
Top