VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi All,

I have owned a mk2 golf GTI cab in the past and had such great help from the forums, so i have been on these forums a little, sorry if I get any etiqeutte wrong!!! It’s been a while...

I have now bought a VW T5 2007 transporter, to convert into a camper.

On the face of it, the van appeared really good, all clean and tidy, I drove it before buying and it pulled and stopped fine. Engine bay was clean, maybe too clean!!! but 100 miles into the journey home, the coolant starting to prefer being outside of the coolant system.

I pulled over and the coolant was empty, I then filled it up and within 500 meters, it was half empty...

I admitted defeat and called the experts, as I was still 130 miles from home.

The van didn’t overheat, it stuck on 90, since then I have took the pressure cap off and let it get up to temp, I can’t see any oil in the liquid, but I can see some small bubbles rising pretty consistently towards the back of the coolant tank...

I have attached a pic of the oil cap...

183332


a. How to confirm it’s the head gasket? Ie pressure test, system of checking...

b. Any recommendations for VW mechanics in Manchester?

Any help wiping this egg off my face would be amazing.

thanks in advance!

Ps, it’s a 1.9tdi, 129,000 miles... 2007
 

·
Registered
Joined
·
9 Posts
Sounds like a head gasket to me. I got a fluid type head gasket tester on amazon the testing fluid changes colour to yellow if exhaust gasses are getting into the expansion bottle.
 

·
Registered
Joined
·
190 Posts
Sounds and looks like head gasket or cracked cylinder head. It may have just been unfortunate timing or, the seller used some kind of head sealant / instant repair and it didn't hold.

Fluid testing kit is a good idea as per sharpie. A compression check may also help.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Thanks guys, I am taking it to the shop tomorrow, makes sense to get an expert to give it a once over anyway.

The engine light was on, diagnosed it was a broken circuit on the glow plug, unplugged and put back in and has worked so far... see what happens when we drive to the shop tomorrow!

thanks again, will keep you updated!
 

·
Registered
Joined
·
178 Posts
head gasket 100%. I would be speaking to the seller as they must have known. What was the specific wording on the advert? Good runner? mechanically excellent, etc.?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Yeah, he must have known... in his defence, it drove 100+ miles before showing any signs...

I had a chat with him and got him to pay half, I reckon it was approx £1k under priced anyway, so for about £600 i've had most of the top of the engine replaced and it fully checked over by an enthusiast.. good deal to me!
 
1 - 7 of 7 Posts
Top