VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Hi All
I got a bit of a bargain on fleabay the other day. Cab light upgrade with map light and delay for just 99pT:. Result. When it came to wiring it up it had four wires and where as my one only had three. A quick search of the forum showed that this wasn't a problem and a couple of minutes later one new cab light. It all seems to work ok, however after the delay the light just switches off. I could be wrong but aren't they meant to fade out? Have I made a mistake or is my memory playing tricks?
 

·
Registered
Joined
·
125 Posts
well mine must fade very quickly then as it appears they just switch off after the delay, but never really studied. I'll end up watching the lights each time i close the door now LOL:
 

·
Registered
Joined
·
2,008 Posts
here what I did on mine for the golf mk3 one.
The pins positions on the mk 3 golf (to 96) and the T4 (to 99) dont match. The easiest option is the one recommended by Rodvw.
But if your stuck with one of the 4 pin types then here is how I would sort it. Dont blame me if it goes wrong though and if you want a copy of the golf drawing pm your email and I will send it.
On the golf 4 pin pin one is a feed from the ignition through fuse 16 to the glove box. This is the cable T4 doesnt have at the light, but its the same as the glove box one and thats a black 0.5mm
The rest of the cables go to these terminals on the golf light
pin2 brown and white
pin3 red from fuse 21
pin4 brown earth
 
1 - 3 of 3 Posts
Top