VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I would like to remove the door card from the sliding door on my t5 shuttle and wanted to know what was involved.The central locking occasionally sticks and I wanted to check it out. any advice?
 

·
Registered
Joined
·
263 Posts
I would like to remove the door card from the sliding door on my t5 shuttle and wanted to know what was involved.The central locking occasionally sticks and I wanted to check it out. any advice?

If the locking sticks, have you tried the corroded cable fix under the driver seat??
 

·
Registered
Joined
·
45 Posts
I have taken the door card off of my shuttle to fix the door handle, a small metal bar had come loose.

It can be done but is a bit fiddly. The card is held in place with lots of plastic clips that can break when pulled out. It can be stubborn so does need a bit of force but be warned, I was a bit heavy handed with mine and caused a crack in the top corner of the card.

I have been able to get my door card to get back on but will probably need to invest in some plastic clips in the future.

If you are going to do it in the cold, dark and wet be prepared for the job going to take longer than you think.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #6 ·
I think the handle is still all connected because sometimes it works.i will knoe more when I take panel off tomorrow. sounds fairly straightforeward by what people have said,just gonna be careful with th clips.
not heard of this under seat wiring problem tho..is it common fault.
I had new comfort mdule fitted under the drivers seat 2 months back, if there was a problem Im hoping they would have noticed .
 

·
Registered
Joined
·
263 Posts
I think the handle is still all connected because sometimes it works.i will knoe more when I take panel off tomorrow. sounds fairly straightforeward by what people have said,just gonna be careful with th clips.
not heard of this under seat wiring problem tho..is it common fault.
I had new comfort mdule fitted under the drivers seat 2 months back, if there was a problem Im hoping they would have noticed .
What year van is it??


http://www.vwt4forum.co.uk/showthread.php?t=52932

That will give you all the info, few people I know have had similar symptoms to this and it was the joint.

Worth a try
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #8 ·
thanks for the help with that thread, sounds like same problem im having.mines an 05 shuttle dont know if wiring differs from any other vans but definately gonna take a look. cheers!
 
1 - 8 of 8 Posts
Top