VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

Registered
Joined
10 Posts
Discussion Starter #1
Hi all,

Pulled EGR Valve off my T4 ACV 2.5TDI. After cleaning and putting the valve back in I noticed I did not have any vacuum hose attached to the butterfly valve.
179878

179879
Where would the hose run to originally?
Would someone have removed this for a reason? The EGR is not blanked off from exhaust.
Could it be from this solenoid or whatever it is?
179880

179881

Is this hose needed? My van runs well but potentially seems unpowered uphill. Have resolved two oil leaks to restore oil pressure. But could this butterfly valve being stuck open always effect my power?
Thanks 馃檹
 

Registered
Joined
348 Posts
It's just the anti run-on valve mate. It operates when you turn off the engine to stop air going into the engine.
You may have problems with it in the future if your turbo oil seals leak or you have excessive blowback from the crankcase or excessive carbon build up in the valves/pistons. As long as it sits in the correct "Open" position it shouldn't cause you any problems other than above.
 

Registered
Joined
10 Posts
Discussion Starter #3
It's just the anti run-on valve mate. It operates when you turn off the engine to stop air going into the engine.
You may have problems with it in the future if your turbo oil seals leak or you have excessive blowback from the crankcase or excessive carbon build up in the valves/pistons. As long as it sits in the correct "Open" position it shouldn't cause you any problems other than above.
Thanks heaps for the response. After trawling the net looking for some confirmation, you have provided it. Much appreciated.
Found the hose connecting directly to the turbo to be loose, gave MAS a clean and finally put the clean EGR back. Feels like a new van 馃槄
 
1 - 3 of 3 Posts
Top