VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,104 Posts
Discussion Starter #1
Tried searching for this on here to find the fault but had no joy so here goes........

Windows are playing up , you can hear a relay clicking away in the passenger side glove box

Anyone know this fault & what i can do to fix it ? Happens to both windows

Cheers T:
 

·
Registered
Joined
·
248 Posts
No idea off the top of my head but given that it affects both windows I would guess that it is not a wiring problem to the windows themselves (I am assuming here that they are not working at all) so initially I would check that there is power in the circuit that is created when the relay is engaged and that there isn't a blown fuse\fuses in the circuit past the relay.

Other than that - check connections to the relay and possibly replace though it does sound as though it is working OK.
 

·
Registered
Joined
·
2,104 Posts
Discussion Starter #4
Windows do work but they stop and start, when they stop you hear a relay click in the glove box :confused:

Thanks for your reply T:
 

·
Registered
Joined
·
2,104 Posts
Discussion Starter #6
How do i get to the relay mate ? Stuck my head underneath the dash and couldnt see one ?
 

·
Registered
Joined
·
248 Posts
Do you have a T4 or a T5 - if it is a T5 then I am guessing that the glove box might have to be removed (might well be the same for a T4) but in all honesty I have no experience of the fault itself and I am only diagnosing what I think the problem may be from the details you have given and applying my limited knowledge to it. ;)
 

·
Registered
Joined
·
248 Posts
Oh and I meant to add that it might be worth getting someone to use the electric windows while you are looking (if you haven't done so already) so that you can narrow down the search area by using the click that the relay makes.
 
1 - 8 of 8 Posts
Top