VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi I’m new to this forum having only been a T4 owner (1998) for 3 months and could really do with some advise.
I have a big electrical problem where the battery drains overnight even though it is a new battery and there is nothing obvious on.
I have had two mechanics have a look but they haven’t been able to find the problem....any ideas????
Also can anyone throw any light on why it doesn’t have much power when going up hill.
Any suggestions would be much appreciated....thanks
 

·
Full of Cr*p....
Joined
·
7,953 Posts
1st thing..You should have posted in the Electrical section. :rolleyes:
2nd, more details of the van....year, engine type?
Do you have a glove box......common problem is the light in it stays on when closed.
Do you have an alarm fitted?

As for the power....see 2nd.....all depends upon what engine is fitted, what you expect from it, and if there is any faults we could comment on if we knew the engine type.

Welcome to the madhouse/moneypit!
 

·
Super Moderator
Joined
·
5,287 Posts
Welcome to the forum Bubbles. There could be a number of items on the van causing a drain but it could also be a dead cell within the battery. Lots of places do a free battery test. If it’s a draw then depends how competent you are with electrics, you can get a clamp to measure the draw and whilst it’s on start pulling fuses and see which has the biggest difference and from there work out what the fuse is for. If not then you need an auto electrician to look at it instead of a mechanic.

engine wise could be a number of things, being a 98 it won’t be injection but do you know if it’s the turbo or not turbo? The non turbos are very gutless, the turbos not much better.
Long time ago there used to be some simple/free mods on here how to get a little more power.
 
1 - 3 of 3 Posts
Top