VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
I have just had my engine blow on my 1.9td , the service light kept flashing along with the oil light but when i checked the oil it was ok, i took the van to a mechanic and was told that it could be just a dash fault. it then sorted its self out. two weeks later the cam shaft slipped and valves and pistons and all sorts ,shrapnell!! was that coincidence or does the computer no that stuff and it could of been avoided? cheers J
 

·
Registered
Joined
·
438 Posts
No engine management computer on a 1.9TD. Do you mean the belt, slipped, jumped or broke - or the camshaft sprocket moved relative to the camshaft - or you simply can't tell in the resulting chaos? Are there signs of oil starvation - e.g. excessive wear on camshaft bearings? I would have expected the turbo to be the first casualty of oil starvation.
 

·
Somebody stop me!
Joined
·
11,941 Posts
There are sensors on the 1.9td ABL engine but no computer. All the sensors do is trigger the dashboard lights. My bottom pulley stretch bolt failed 3 weeks ago causing stupid amounts of damage and gave no warning whatsoever. Hope its not as bad as it looks when you get it stripped out!
 

·
Registered
Joined
·
450 Posts
I was wondering what the signature was all about yesterday JIMMYJAMES :( Hope you both get it sorted. I might have a spare 1.9TD ABL engine sometime soon. Depends what I decide to do with my new LWB 2.4D. Good luck with it all - broken engines stuck!
 
1 - 5 of 5 Posts
Top