VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
389 Posts
Discussion Starter · #1 ·
just messing with my new purchase tonight and after giving the battery a good charge I try to start it and...it starts and then cuts out , no matter how many times i try or whether i give it some revs it just cuts out, don't think it has an immobiliser but thats what it feels like.
I am clueless when it comes to engines and electrics but is there anything obvious i may be missing or need to look at...If it helps the van hasn't been started for a month or so....

Thanks a lot
Anthony
 

·
Registered
Joined
·
809 Posts
What are the lights on the dash doing? Is the glow plug light illuminating correctly ie coming on and going off after about 10secs before you start the van? Does it come on when the engine cuts out? Look at my posts I have had my fair share of starting problems first fuel then electrical. If you could provide more information on the dash lights engine/ fuel type etc it could help. A quick thing to try would be to take the cover off relay 109 and close the contacts open manually with a match/ fuse blade or something after which if it starts and runs then we have an electrical problem. Anyway good luck with it. T:
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #5 ·
Hi thanks for the replies i'm lost already..Its a 1998 2.5tdi 102bhp Auto 170k with decent history but not sure what has been done, still waiting for a word with the guy who looked after it all its life.....The dash lights come on then i try to start, it starts the revs goes up and then within 2 secs its cuts out, not on every attempt but yes the glow plug light has been flashing after a failed start...
Where will i find the relay mentioned ??
Cheers again..
Anthony
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #6 ·
Hi , wondered if anyone could just check this out...i have just done a search for fuses and found this
http://www.vwt4forum.co.uk/showthread.php?t=46426&highlight=fuses
Now it shows fuse number 16 as being glovebox light ( we have just removed glovebox )
Turn signals ( our indicators are not working but parking lights and hazards are)
Immobiliser ( engine starts and cuts out )

before i go down to the van to check it ( it is still at old owners address) could someone just confirm that this is the right fuse layout for a 98 2.5 tdi

Oh wouldn't it be nice if it was just a fuse....not holding my breath..

cheers
anthony
 

·
Registered
Joined
·
809 Posts
Hi thanks for the replies i'm lost already..Its a 1998 2.5tdi 102bhp Auto 170k with decent history but not sure what has been done, still waiting for a word with the guy who looked after it all its life.....The dash lights come on then i try to start, it starts the revs goes up and then within 2 secs its cuts out, not on every attempt but yes the glow plug light has been flashing after a failed start...
Where will i find the relay mentioned ??
Cheers again..
Anthony
On my exaa I remove the fuse panel next to the R/H side below the steering wheel and its the grey relay on top left remove the small plastic cover and wedge closed the contacts of the relay with a match or spare fuse etc, someting small, put the relay back in see if it starts and runs ok. Of so this is a tempoary fix and there is likely a circuit fault with the Black and white wire from relay 109 to the ECU plug. Any how let us know how you get on.
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #8 ·
hi, well guess what went down this afternoon to check the fuse box and yippee, fuse 16 wasn't there, put one in and hey presto i now have a van that starts and indicators that work, thanks for all the help I'm sure i'll be needing more....

Cheers
Anthony
 
1 - 8 of 8 Posts
Top