VW T4 Forum - VW T5 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
ive just put a 1.9 d engine in my t4,the engine is out of a mk3 golf and its the 1x non turbo engine ..the engine is in and it looks a slightly diff angle to when it was in the golf..and it also looks to be sitting quite low..my question is do i need to make any other changes befor i try the vehicle out on a run ..ive also noticed that the oil on the dipstick is showing quite high above the max mark ,is that due to the engine angle?it was just on max when in the golf ,any help before i try it out ..thanks
 

·
Registered
Joined
·
819 Posts
Yes its the wrong angle, leans forward in a T4 and backwards in a golf, before firing it in you need to swap the sump and oil pickup pipe, use the ones off your van engine, you need to use the T4 drivers side engine mounting and its recommended you where the mounting bolts to the block you upgrade from the Golf 8mm bolts to the T4 10mm ones but this wil involve drilling and tapping the block. The 8mm are prone for shearing off. apart from that you should be OK. for more info and pictures check out the TDi conversion guides at the top of the engine section T:
 

·
Registered
Joined
·
531 Posts
Its worth Changing the Cam Cover so you get the Extended Filler tube.
I did a Dipstick Tube Extension and used the original Van Dipstick at the front,
or you could drill the Block for the Original Rear mounted Dipstick.

Def worth drilling the Engine Mounts for 10mm otherwise they will slop around in
the Engine mount and fail as FIL mentioned.

I have my engine out at the moment & noticed the Rear Gearbox Pendulum Mount
was real sloppy so would suggest checking that while your in there.

mike
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #4 ·
thanks very much for your help but unfortunally i dont have a another engine to swap sumps with .. the engine that was in it was a 2.4 but its knackered .. any ideas were i would buy a sump/and oil feed pipe from ? do i leave the dipstick were it is ? as its showing too much oil according to the max mark ..thanks for your help
 
1 - 4 of 4 Posts
Top