VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
719 Posts
Discussion Starter #1 (Edited)
I think (new to autos!) that the autobox on my newly aquired 2001 caravelle is slipping slightly. I intend to change the oil to synthetic and clean the filter as per the excellent technical article. However i had a vag com plugged in and its coming up with error code 01192-torque converter lock up, does anybody know what this means / implies? Going to trawl the net but i'm hoping someone here can give me a heads up?

Thanks, in anticipation Mel

By the way cleaned out the egr, again following the excellent tech article, my god the **** that came out! now the difference is very noticeable, next step blanking off egr completely.

EDIT Found an apparant list of error codes for VW's and the error code 01192 is a clutch for transducer bypass. So if that is correct, im gonna go out on a limb and say its an error in a sensor. If that is the case, where would i find the sensors?
 

·
Premium Member
Joined
·
2,102 Posts
Its just a fault code to tell you its slipping - which you already know.

Fix the slipping and delete the code and it wont come backT:
 

·
Premium Member
Joined
·
8,089 Posts
the lockup is when the converter changes from a hydaraulic connection to a mechanical which is controlled by a solonoid which could be where the fault lies i also read that it is a reasonably common fault for the wiring loom becoming loose, so check the wiring harness and connections.

If you run with the vagcom on do you notice if the driving mode ever indicates M rather than H, (m- mechanical, H hydraulic) these faults are nearly alwaysd caused by overheating btw, and lack of ATF maintenance from the overheating.

Let us know how you get on, how many miles do you have on the clock?
 

·
Registered
Joined
·
719 Posts
Discussion Starter #7
Thanks for the replies really appreciate the advise.
Zmok - i wish i knew how to fix the slipping autos are an unknown to me.
Jim Doodle i am hoping its a solenoid just got to figure out where it is! Caravelle has done 196k but its a niceish thing apart from this problem,going to change the gearbox oil and clean the filter (and now check all the wiring), dont run with vagcom a mate just plugged it in for me to find any fault codes.
Any advise/suggestionswelcome.
Thanks again
Mel
 
1 - 7 of 7 Posts
Top