VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hi I am having trouble with my interior lighting, as in they dont work. I have followed the wiring from the cab light and down the passenger side A pillar to the passenger side door trigger but the brown and white wire goes into a connector yet the connector is not connected to anything and I was wondering what connector should be there and where it would go. I know brown and white is an earth so should it then just go to an earth point or does it need to go to the other side triggers etc.
Any help would be appreciated as it is absolutely annoying me now, thanks in advance Dale.
 

·
Registered
Joined
·
2,449 Posts
the brown with a white trace is the door trigger earth, it should only be put to earth when you want the interior lights on. The connector should be connected onto a door switch.

if the interior lights don't work when any of the doors are open check all the connections on the the door switches.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
hi dave thanks for the reply, yeah leading into the connector is one brown/white wire from the passenger door trigger and one wire from the interior light in the cab but there is nowhere to connect the connection and that is whats bafflng me, obviously there should there should be a female to plug the connection into but where does that then go? if a picture would help let me know.
again thanks Dale.
 

·
Registered
Joined
·
224 Posts
i had the same prob on mine,what i did was to sand the terminals on the door switches on the pilars,although the looked clean they wernet.
if i remember theres only one wire going to the pass side switch
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
HI ROB, I HAVE CHECKED AND SANDED ALL THE TRIGGERS AND THEY ALL APPEAR TO BE WORKING oops sorry i wrote in capitals i wasn't shouting the problem is if you follow the one brown/white wire down the a pillar to the trigger just before the trigger there is a brown connector then that runs to a beige connector which has nothing to connect to so i guess it should plug into maybe an earth or somehow to the drivers trigger.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
thanks rob and dave got it sorted now both you guys helped out. case closed, for now anyway
 
1 - 7 of 7 Posts
Top