VW T4 Forum - VW T5 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
My dashboard (temps, fuel, speedo) never worked since the day i purchased the van until yesterday when because the van was not starting i had to smashed the immobiliser black box to access the fuel shut off valve and connect the cables (black & purple) coming from the immobiliser. Although the van does not start with this connection, what i noticed is that all the gauges (speedo, pressure, temp, fuel) are all working which does not make any sense to me. To date i've changed 3 dashboard thinking there were at fault.

Now this is the dilemma, the van only start if i make a 12v conncetion from a source other than the cables from the immobiliser, and without the immobiliser connected i loose the operation of the dashboard gauges. My question is can i connect to the solenoid both the immobiliser cables and a fused 12 v direct connection from the battery ?

Would someone know why does the solenoid power the info to the dashboard? can the cables from the immobiliser be connected elsewhere in order to have the dashboard gauges to work?

Thanks for you replies
 

·
Registered
Joined
·
24 Posts
Hi

Didyou resolve your problem.

I have just smashed off my fuel shut off valve controlunit J366 which is the correct term for the balckbox on the end of the fuel injector pump. I tried a direct 12 v fromthe battery onto the terminal post on the end of the control valve / solenoid thingy but the van wouldn't start.

So now I realise that there is an immobiliser control unit in the dash J362 and I'm wondering if the immobiliser is missing a signal as a return from the fuel cut off control unit although other peoples experience seems to negate this worry.

If you learn't anything useful I could use any info you acquired.

Mines a 2.4 D 1997 by the way so I don't think I have an ECU to worry about.

regards
 
1 - 2 of 2 Posts
Top