VW T4 Forum - VW T5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
634 Posts
Discussion Starter · #1 ·
I've just bought a VCDS lead and run measure blocks to see if there was any dodgy readings. I noticed that the fuel temp sensor was reading 111 degrees C.

I hadn't driven the van for an hour, and it's about 5 degrees out. So I guess the temp sender is on the way out. My van may have been remapped. Could this affect the reading?

Does anyone know where the sensor is and how much a replacement is? Thanks
 

·
Registered
Joined
·
883 Posts
The sensor is down by the tandem pump on the 1.9 engine and has a 2wire connector on it. Just check the wires because the snap in the loom like mine has and this will throw up faulty readings.
 

·
Special Rapporteur
Joined
·
10,168 Posts
Has it been remapped or chipped? The latter will often mess with sensor inputs to trick the ECU into changing the fuelling level (though I admit I don't recall ~fuel~ temp being a common one to modify).
 

·
Registered
Joined
·
634 Posts
Discussion Starter · #4 ·
I think it has been remapped, I doubt the fuel temp was part of the mod, however I just wanted to ask the opinion of others. Having remapped my t4 my self using VAGsuite and MPPS, I know that the usual maps that are modified are the smoke maps, torque limiter and boost maps. I just wanted to dismiss the fuel temp reading being effected the map.

I'll have a look at the fuel temp sensor later. Does anyone know the resistance values for a given temp?
 

·
Registered
Joined
·
634 Posts
Discussion Starter · #5 ·
Ok, for those who are interested. I bought a new sensor, on fitting the sensor there was a little box sitting between the old sensor and the connector. Must be one of those cheapo tuning boxes. So the van hasn't been remapped. Glad I found it though. Right, I've just pulled the map of the ecu, lets see if I can remap it. I managed to do it on the T4!
 
1 - 5 of 5 Posts
Top